Setup & License forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Archicad 17 read only locked file

Anonymous
Not applicable
Hello. Got a problem with a file not sure if it's wibu or file corruption
I tried to open a read only copy of a master file my colleague was in and it crashed my archicad.

After that couldn't open that file on my computer or any save as of it. It wasn't read only and the guy who was working in could still open it and save it without any issues.

It happened first to my colleague behind me and she had to move computer in the end.
Now me so I had to move onto hers to try and get work done. So now we are down to 2 computers between 3. And failed to get work finished.

Other computers in the office either can open file fine or crash after saying it is open elsewhere with no definable pattern.

Have tried restarting archicad, computers etc. And file merging but that looses a lot of info.

Happening regularly and causing delivery issues. Can't test to see if it all works OK next day now till Monday. But no good for future anyway if we have to wait till following day to get into a file again.
Anyone got any experience or ideas for quick future fix or work around please?
1 REPLY 1

Barry Kelly
Moderator
Are you running Windows 7 by any chance?
There was a bad update from Microsoft last week.

http://archicad-talk.graphisoft.com/viewtopic.php?t=50877

It helps to add your operating system and Archicad details to you post.
Adding them to your signature in the PROFILES link at the top of the page saves you from adding them to each post manually.


Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!