cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Setup & License forum

Archicad 19 INSANELY SLOW to launch

Anonymous
Not applicable
I just updated software from Apple, and what had been tediously slow has slowed even further. ( More than 10 minutes to launch program and open file.

This is after a cold boot.

Is my Mac too slow? Is the operating system causing a log jamb?

While working, 3d window in openGL is performs well, but 2d work is cludgy.

Here's my specs, in case my profile is out of date....

Mac Pro (Mid 2010)
Processor Name: Quad-Core Intel Xeon
Processor Speed: 2.4 GHz
Number of Processors: 2
Total Number of Cores: 8
L2 Cache (per Core): 256 KB
L3 Cache (per Processor): 12 MB
Memory: 12 GB

Graphics card: ATI Radeon HD 5870 1024 MB
3 REPLIES 3

Karl Ottenstein
Moderator
At the moment, I'm on a 6 year old (mid 2009) Macbook Pro with only 8 GB, 2.8 GHz Core 2 Duo [2 cores only vs your 8] and GeForce 9400M with 256 MB ... an old, underpowered machine - super underpowered compared to yours. And yet, AC 19 launches and opens a template and is ready to work in 90 seconds.

So, there must be something amiss in your installation including possibly permissions. Maybe a network issue? Might you have any networked libraries/etc loading?
One of the forum moderators   •   AC 26 USA and earlier   •   MacOS 11.6.8, iMac Pro

Eduardo Rolon
Moderator
Unusual slowness in Mac OS can be caused by a failing HD. If you have a clone of your HD try booting up from that one to see if it is slow there too. If not I would have a backup ready ASAP.
eduardo rolón AIA NCARB
Another of the forum moderators.
Macbook Pro M1 Max 64GB ram
OS X 10.XX latest
AC25 US/INT -> AC08
Puerto Rico, BVI, Miami

Vectorworks 2022

Jacques Toerien
Participant
I would suspect a file structure issue or permissions. Do you have many apps that start up when you boot?

On my little Macbook Pro (no SSD) with 8GB RAM and a quad core 2.5Ghz i5 Archicad launches and loads the standard AC19 template in about 40 seconds.

I tend to run a minimal setup and only generally have Safari and Mail open.

Your Mac Pro has a few drive bays, I'd suggest clone you system disk and do a fresh install if the permissions repair doesn't work.

Having looked at the CPU usage monitor while launching AC I only use about 40-50% of one core, so you should not be lacking on the hardware side...
2012 13" Macbook Pro 8GB Ram, OS X 10.14.6
2010 Mac Pro 2x 6 Core 2.93Ghz Xeon, 48Gb Ram, OS X 10.14.6, RX 580

To summarize the summary of the summary: people are a problem. - Douglas Adams

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!