Setup & License forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Archicad 24 - wall tool

Anonymous
Not applicable
Hi everyone,
Can someone please explain to me why is my wall tool moving jerky (working on a iMAC 2019 3.1GHz 6-Core Intel Core i5- 32GB of RAM - 4GB Radeon Pro 575x). I have this issue even if I start a fresh drawing.
It does this only with the wall tool, everything else works fine.

I've stopped using Archicad for a few years and now the company I work for is looking into changing from Vectorworks to Archicad.

Thank you,
6 REPLIES 6

Anonymous
Not applicable
Hi Steve,

Sorry but I don't want to change the height of the walls.
My problem is when I draw the wall (new clean file), the wall tool moves really slow from one point to another I need to wait 2-3 seconds for every point and it does that in 2d only, in 3d if I want to extend a wall it's doing it at normal speed.

Thank you,

Barry Kelly
Moderator
Florin wrote:
Sorry but I don't want to change the height of the walls.
My problem is when I draw the wall (new clean file), the wall tool moves really slow from one point to another I need to wait 2-3 seconds for every point and it does that in 2d only, in 3d if I want to extend a wall it's doing it at normal speed.

Is it just the wall tool?
Does the same happen for beams or slabs?
Have you contacted your local Archicad support people?

Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Laszlo Nagy
Community Admin
Community Admin
Is the "Snap to Snap Grid" option turned ON? In that case, the cursor can seem to be jumping instead of floating as you move your mouse.
....................................................................................................
Laszlo Nagy, Lead Moderator, Community Admin
Get Archicad Tips at https://twitter.com/laszlonagy
AMD Ryzen 1700X CPU, 48 GB RAM, Nvidia GTX 1060 6GB, 500 GB NVMe SSD
2x28" (2560x1440), WIN10 PRO ENG, AC20-AC25
Loving Archicad since 1995

Anonymous
Not applicable
Barry wrote:
Florin wrote:
Sorry but I don't want to change the height of the walls.
My problem is when I draw the wall (new clean file), the wall tool moves really slow from one point to another I need to wait 2-3 seconds for every point and it does that in 2d only, in 3d if I want to extend a wall it's doing it at normal speed.

Is it just the wall tool?
Does the same happen for beams or slabs?
Have you contacted your local Archicad support people?

Barry.
I did contact Archicad support and sent my template to them to have a look, they said there is an issue with the wall tool and they are looking into the problem. Also they said if I turn of Trace reference off the problem doesn't occur and it's true.

I am waiting for them to come back with a solution and will post updates here.

The interesting thing is if I start a new Archicad 24 template in a new drawing the wall tool works perfectly.

Barry Kelly
Moderator
Florin wrote:
I did contact Archicad support and sent my template to them to have a look, they said there is an issue with the wall tool and they are looking into the problem. Also they said if I turn of Trace reference off the problem doesn't occur and it's true.

I am waiting for them to come back with a solution and will post updates here.

The interesting thing is if I start a new Archicad 24 template in a new drawing the wall tool works perfectly.

Seems odd if it is just the wall tool.
I would suspect the snap to grid setting as Laszlo suggested.
That would explain why a new file is fine as I believe it is a project specific setting and not an Archicad setting (like Work Environment settings).

Is there a little black dot jumping around as you move the cursor (just moving the mouse - not while drawing anything)?


Please do let us know if you find the solution.

Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Anonymous
Not applicable
Barry wrote:
Florin wrote:
I did contact Archicad support and sent my template to them to have a look, they said there is an issue with the wall tool and they are looking into the problem. Also they said if I turn of Trace reference off the problem doesn't occur and it's true.

I am waiting for them to come back with a solution and will post updates here.

The interesting thing is if I start a new Archicad 24 template in a new drawing the wall tool works perfectly.

Seems odd if it is just the wall tool.
I would suspect the snap to grid setting as Laszlo suggested.
That would explain why a new file is fine as I believe it is a project specific setting and not an Archicad setting (like Work Environment settings).

Is there a little black dot jumping around as you move the cursor (just moving the mouse - not while drawing anything)?


Please do let us know if you find the solution.

Barry.
Is not the Snap to Grid - that is deactivated, I am redoing my template from scratch to see if my previous template had an issue or not and in the same time to see if this happens again.

It never happened to me before but there is always a first.

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!