Setup & License forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Archicad 25 - Wont open a project

Anonymous
Not applicable
Hello,

I’ve recently installed the trial version of Archicad 25 and whenever I try to click on new project or browse the program crashes inexplicably. I’ve tried restarting my pc / re-installing the program and updating all my drives to no avail, this there any other fix you could help me out with?

Much appreciated,
7 REPLIES 7

Barry Kelly
Moderator
Cadjames wrote:
....whenever I try to click on new project or browse the program crashes inexplicably.

So Archicad starts OK, you just can't open or browse for a file?
Can you choose "New" from the File menu and start a default project from the default template?

What are you machine specs and operating system.

Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Anonymous
Not applicable
Intel(R) Core(TM) i7-9700K CPU @ 3.60GHz 3.60 GHz
16.0 GB RAM
Windows 10

I can load up the menu, but i cant open a new project either,

Cheers,

Barry Kelly
Moderator
Do you know what video card you have?

If you are on a laptop, you will want to set it so that it Archicad uses the dedicated graphics card and not the in-built graphics card.
If you are on a PC, make sure the monitor is plugged into the dedicated graphics card and not the one built-in to the mother board.

Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Anonymous
Not applicable
NVIDIA GeForce RTX 2060
My primary monitor is conntected to this graphics card and my other monitor is connected to
Intel(R) UHD Graphics 630

Im on a pc

thanks,

Barry Kelly
Moderator
Are you trying to open Archicad (or any of its palettes) on the secondary monitor?
Archicad really doesn't like the Intel graphics cards.

Can you plug your second monitor into the GeForce card as well.
Or as an experiment, try disconnecting the second monitor temporarily and then start Archicad.

Also make sure you are not running the GeForce Experience software - This has caused trouble in the past.

Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Anonymous
Not applicable
I've just disabled Geforce and turned off my secondary monitor and it appears to have fixed it!

Thank you very much,

James

Laszlo Nagy
Community Admin
Community Admin
When you say you disabled GeForce, do you mean the GeForce Experience program?
That is a good call because it has been known to cause problems with Archicad in the past.
So it is best if this program is uninstalled from computers using Archicad.
....................................................................................................
Laszlo Nagy, Lead Moderator, Community Admin
Get Archicad Tips at https://twitter.com/laszlonagy
AMD Ryzen 1700X CPU, 48 GB RAM, NVidia GTX 1060 6GB, 500 GB NVMe SSD
2x28" (2560x1440), WIN10 PRO ENG, AC20-AC25
Loving Archicad since 1995

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!