cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Setup & License forum

Archicad 4.55

Anonymous
Not applicable
I've been using Archicad 4.55 for 20 years. I've got a problem now. When I try to open Plotmaker, I get a message "Plotmaker has quit because an error of type 2 has occurred." Does anyone know what an "error of type 2 is?"
8 REPLIES 8

Barry Kelly
Moderator
neuwneuw wrote:
Does anyone know what an "error of type 2 is?"
Time to upgrade.

Seriously though I don't know that you will get a lot of help with this.
I imagine you are probably the only person here still running 4.55

Have you installed any other software recently or upgraded your operating System software or perhaps your machine components?

What machine and OS specs are you running this on just out of interest?

Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Anonymous
Not applicable
I'm running it on my original Mac OS. No I have not added any new programs or features. I was sort of hoping Graphisoft would want to purchase my system to put in their museum! Just kidding.

Barry Kelly
Moderator
Sounds like you are trying to open the Plotmaker program and then opening a ".LAY" file?
If so have you tried opening a ".LAY" file directly (double click it in Windows - not sure about how to do it on Macs).
Maybe try some other ".LAY" files if you have them.

Just trying to determine if it is the Plotmaker program or a particular file that is causing the problem.

Is re-installing Plotmaker and option?

Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Anonymous
Not applicable
Barry: Sorry for the delay getting back to you. I have tried opening Plotmaker by clicking on a file. The problem I have then is it opens Archicad 5.0, which is also on my computer. I hae never used it because I didn't like it. Somewhere over the years my 5.0 "Key" was misplaced or lost. I only have sample controls so I can't use it. I may be able to reinstall Plotmaker as I have the discs and literature. I was uneasy about trying it and fouling up something else. As yet, I haven't made a major effort to try and find which disc it is on.

Karl Ottenstein
Moderator
Mike,

You've not answered Barry's question about what OS and actual hardware you're using. Perhaps someone can help you to reset the default program for opening LAY files, etc...if we know which OS to give you the steps for. You say "original Mac OS" ... which is what system/version number? 9? What model Mac are you using? etc.

Kind of mind blowing that anyone is using 4.55 today, but let's get you squared away if we can.
One of the forum moderators   •   AC 26 USA and earlier   •   MacOS 11.6.8, iMac Pro

Barry Kelly
Moderator
As Karl mentioned you should be able to reset the default program for the .LAY file type so it opens with 4.55 instead of 5.
I am not a Mac user though so have no idea how you do this.

Maybe you can un-install version 5 if you can't use it any way.
This may reset the defaults so 4.55 will open automatically.

Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Anonymous
Not applicable
Barry & Carl: Thanks for your help and suggestions. To answer your questions, I'm running a Mac OS 8.1 on a Mac 7100/80AV. It has a Sony Multiscan 20se monitor with a 13" Mac monitor as a side car for 3-D views.
I've solved my problem. First I opened a little more memory and when I tried to open Plotmaker, instead of clicking "OK" I clicked "Cancel". This allowed me access to "File" on the menu bar across the top. I clicked on it and was able to open one of my Border layouts and was into the program and working again.
I've been designing custom homes for 50+ years. For the first 38 years I worked for a cutom builder. We developed our own lots and designed and built Spec and Custom Designed homes for specific buyers. We built 30 to 50 homes a year. When I started in '61 you could purchase one of our prime homes for $45K. When the Builder quit in '97 they were $600K to a million. For the last 14 years I've been semi-retired? and do mostly Remodels. But, I still managed to do a complete custom home every year or two.
Thanks again for your help. I'm going to try to reinstall Plotmaker and look into removing the Archicad 5.0 if the problem arises again..

Barry Kelly
Moderator
Glad you have got it working again Mike.
Sounds like you might have a problem with an actual Plotmaker file rather than Plotmaker itself although it may have just been a memory issue.

I have never used 4.55 - I started with 6.5
Version 10 where Plotmaker was amalgamated into Archicad itself (rather than a separate program) was I think one of the best things that has ever happened to Archicad.
I couldn't imagine trying to go back to an older version now but if it is still working for you then that is good to hear.

Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!