Setup & License forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Archicad 8.0r3 on Mac 9.2.1

Anonymous
Not applicable
Hi there, a friend of mine has 8.0 release 3 installed on his PC running OS 9.2.2 but it refuses to install on his laptop running 9.2.1

What is the minimum OS requirement for 8.0 Release 3?
1 REPLY 1

Djordje
Expert
Nefarious wrote:
Hi there, a friend of mine has 8.0 release 3 installed on his PC running OS 9.2.2 but it refuses to install on his laptop running 9.2.1

What is the minimum OS requirement for 8.0 Release 3?
9.2.2 is the minimum for 8 platform.

See http://www.graphisoft.com/support/archicad/system_requirements/archicad80.html
Djordje



ArchiCAD since 4.55 ... 1995
HP Omen

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!