Setup & License forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Archicad blurry (fuzzy/pixelated) lines and text

mmbrajohan
Booster
Hi guys.

I built a new PC, and I encountered a fuzzy line issue with my archicad display.

First I used a GTX1050 but I switched to a RTX 2070. The 1050 was definitely worse than the 2070, but the issue is still there.

I also have a 32" 1920x1080 screen. I though it might have been the screen's pixel density that caused the problem, but when I zoomed in and out, the fuzziness (pixilation) would remain the same size. When opening an exported PDF of the layout, everything seems crisp.

There is also some ghosting around the text.

I have tried setting custom settings in geforce control panel, but it doesn't work...

I almost feels as if archicad is running at lower resolution?

Any ideas on how to fix this?
AC 23

Ryzen 5 3600

32GB 2400MHz RAM

NVidia RTX 2070 Super

512GB NVME
1 ACCEPTED SOLUTION

Solution
mmbrajohan
Booster
Podolsky wrote:
I proposed to look into driver, because sometimes wrong driver can cause serios troubles with screen and performance. I had experience seeing one guy, who was working for several months (!!!) on wrong driver. It was bloody slow and annoying. I actually needed to yell on him a little bit, that he would open his eyes and read an article about drivers on Graphisoft web-site - and problem after been solved in 5 minutes.
So, my advice - first search information about video cards tested and recommended by Graphisoft.
Second - check is your video card in the list. Third try to figure out, is your driver is the same driver recommended by Graphisoft. Ley say maybe Graphisoft do not recommend to use latest but you need to install previous or something like that.
If all that research will not help you - then you need to put pressure to local technical support. Or. You can put pressure on local technical support (from where you bought ArchiCAD, if you actually do bought it) - and then they can do all article searches for you and all this numbers from one to three and you take day or two off to enjoy beautiful summer.
Thank you for the suggestion of the drivers.

I had the latest gaming driver installed, but I installed the latest Studio driver and everything seems to have sorted itself out!
AC 23

Ryzen 5 3600

32GB 2400MHz RAM

NVidia RTX 2070 Super

512GB NVME

View solution in original post

12 REPLIES 12

Podolsky
Mentor
Maybe wrong driver? Did you read in GS help center recommendations about GPU?
Very often update to correct driver solves such problems.

Karl Ottenstein
Moderator
mmbrajohan,

What version of ARCHICAD are you running?

In the geforce control panel is Vertical Sync turned off?

Do you have some antialiasing settings enabled either in the graphics card settings or in ARCHICAD 2D (Work Environment > User Pref Schemes > Advanced Redraw Options ?

Do you have Windows set to zoom or shrink content ... or is it set to display at 100% of actual display resolution?
One of the forum moderators   •   AC 25 USA and earlier   •   MacOS 11.6.1, iMac Pro

mmbrajohan
Booster
Podolsky wrote:
Maybe wrong driver? Did you read in GS help center recommendations about GPU?
Very often update to correct driver solves such problems.
I installed the latest Geforce Drivers... Should I look at other ones?
AC 23

Ryzen 5 3600

32GB 2400MHz RAM

NVidia RTX 2070 Super

512GB NVME

mmbrajohan
Booster
Karl wrote:
mmbrajohan,

What version of ARCHICAD are you running?

In the geforce control panel is Vertical Sync turned off?

Do you have some antialiasing settings enabled either in the graphics card settings or in ARCHICAD 2D (Work Environment > User Pref Schemes > Advanced Redraw Options ?

Do you have Windows set to zoom or shrink content ... or is it set to display at 100% of actual display resolution?
Hi Karl.

I am on AC23.

I have tried Vertical Sync On & Off. Same thing.

I have tried various AA settings in Control Panel and Archicad as well...

The zoom level is also set to 100%.

Archicad also makes a wierd blur thing when I let my mouse hover over elements.
AC 23

Ryzen 5 3600

32GB 2400MHz RAM

NVidia RTX 2070 Super

512GB NVME

Podolsky
Mentor
I proposed to look into driver, because sometimes wrong driver can cause serios troubles with screen and performance. I had experience seeing one guy, who was working for several months (!!!) on wrong driver. It was bloody slow and annoying. I actually needed to yell on him a little bit, that he would open his eyes and read an article about drivers on Graphisoft web-site - and problem after been solved in 5 minutes.
So, my advice - first search information about video cards tested and recommended by Graphisoft.
Second - check is your video card in the list. Third try to figure out, is your driver is the same driver recommended by Graphisoft. Ley say maybe Graphisoft do not recommend to use latest but you need to install previous or something like that.
If all that research will not help you - then you need to put pressure to local technical support. Or. You can put pressure on local technical support (from where you bought ArchiCAD, if you actually do bought it) - and then they can do all article searches for you and all this numbers from one to three and you take day or two off to enjoy beautiful summer.

runxel
Mentor
Looks like you have disabled anti-aliasing.
AC 24 [ger] | Win 10 | Developer of the GDL plugin for Sublime Text |
«Furthermore, I consider that Carth... yearly releases must be destroyed»

mmbrajohan
Booster
Podolsky wrote:
I proposed to look into driver, because sometimes wrong driver can cause serios troubles with screen and performance. I had experience seeing one guy, who was working for several months (!!!) on wrong driver. It was bloody slow and annoying. I actually needed to yell on him a little bit, that he would open his eyes and read an article about drivers on Graphisoft web-site - and problem after been solved in 5 minutes.
So, my advice - first search information about video cards tested and recommended by Graphisoft.
Second - check is your video card in the list. Third try to figure out, is your driver is the same driver recommended by Graphisoft. Ley say maybe Graphisoft do not recommend to use latest but you need to install previous or something like that.
If all that research will not help you - then you need to put pressure to local technical support. Or. You can put pressure on local technical support (from where you bought ArchiCAD, if you actually do bought it) - and then they can do all article searches for you and all this numbers from one to three and you take day or two off to enjoy beautiful summer.
I couldn't find any articles relating to the drivers needed for the card in relation archicad...

I will try an older version and see if it works and maybe contact support if need be.

Please don't yell at your employees... Poor guys are just there working all day for you.
AC 23

Ryzen 5 3600

32GB 2400MHz RAM

NVidia RTX 2070 Super

512GB NVME

mmbrajohan
Booster
runxel wrote:
Looks like you have disabled anti-aliasing.
It is not disabled. I have various settings from on to 8x etc...
AC 23

Ryzen 5 3600

32GB 2400MHz RAM

NVidia RTX 2070 Super

512GB NVME

runxel
Mentor
mmbrajohan wrote:
runxel wrote:
Looks like you have disabled anti-aliasing.
It is not disabled. I have various settings from on to 8x etc...
I mean in Archicad, not in the driver.
AC 24 [ger] | Win 10 | Developer of the GDL plugin for Sublime Text |
«Furthermore, I consider that Carth... yearly releases must be destroyed»

Solution
mmbrajohan
Booster
Podolsky wrote:
I proposed to look into driver, because sometimes wrong driver can cause serios troubles with screen and performance. I had experience seeing one guy, who was working for several months (!!!) on wrong driver. It was bloody slow and annoying. I actually needed to yell on him a little bit, that he would open his eyes and read an article about drivers on Graphisoft web-site - and problem after been solved in 5 minutes.
So, my advice - first search information about video cards tested and recommended by Graphisoft.
Second - check is your video card in the list. Third try to figure out, is your driver is the same driver recommended by Graphisoft. Ley say maybe Graphisoft do not recommend to use latest but you need to install previous or something like that.
If all that research will not help you - then you need to put pressure to local technical support. Or. You can put pressure on local technical support (from where you bought ArchiCAD, if you actually do bought it) - and then they can do all article searches for you and all this numbers from one to three and you take day or two off to enjoy beautiful summer.
Thank you for the suggestion of the drivers.

I had the latest gaming driver installed, but I installed the latest Studio driver and everything seems to have sorted itself out!
AC 23

Ryzen 5 3600

32GB 2400MHz RAM

NVidia RTX 2070 Super

512GB NVME

View solution in original post

Podolsky
Mentor
mmbrajohan wrote:

I couldn't find any articles relating to the drivers needed for the card in relation archicad...

I will try an older version and see if it works and maybe contact support if need be.

Please don't yell at your employees... Poor guys are just there working all day for you.
Some idiots start thinking only after someone is yelling on them. That story happened in Israel - there a lot of idiots and a lot of yelling (and bombs). I also think it's a good idea introduce in the offices such a thing as 'corner'. That anyone who is lazy to read manuals, shall stand in the corner and eat his lunch standing there.

https://helpcenter.graphisoft.com/knowledgebase/135990/

Check similar articles for AC version that you use.

Podolsky
Mentor
mmbrajohan wrote:
Podolsky wrote:
I proposed to look into driver, because sometimes wrong driver can cause serios troubles with screen and performance. I had experience seeing one guy, who was working for several months (!!!) on wrong driver. It was bloody slow and annoying. I actually needed to yell on him a little bit, that he would open his eyes and read an article about drivers on Graphisoft web-site - and problem after been solved in 5 minutes.
So, my advice - first search information about video cards tested and recommended by Graphisoft.
Second - check is your video card in the list. Third try to figure out, is your driver is the same driver recommended by Graphisoft. Ley say maybe Graphisoft do not recommend to use latest but you need to install previous or something like that.
If all that research will not help you - then you need to put pressure to local technical support. Or. You can put pressure on local technical support (from where you bought ArchiCAD, if you actually do bought it) - and then they can do all article searches for you and all this numbers from one to three and you take day or two off to enjoy beautiful summer.
Thank you for the suggestion of the drivers.

I had the latest gaming driver installed, but I installed the latest Studio driver and everything seems to have sorted itself out!
You see how good. Have a nice flight. I hope you are enjoying Podolsky Airlines services.

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!