cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Setup & License forum

Archicad instalation failed

Angel Flower
Newcomer

When I try to installe the software an error ocurre.

 

TLS initialization failed

 

Failed to create file. 

 

How can I solve the problem?

5 REPLIES 5

Barry Kelly
Moderator

Firstly you posted to the wrong forum.

I have moved it to setup & licensing.

 

Second, what version of Archicad are you installing?

Is it a commercial, trial or educational license?

What operating system do you have?

What are your machine specifications?

 

Barry.


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Hello. This problem is the same with my AC26. License is commercial with Windows10 Pro operating system. Earlier version worked (AC24).

Machine specifications:

Processor: Intel(R) Core(TM) i5-6300HQ CPU @ 2.30GHz 2.30 GHz

Memory: 16,0 GB (15,9GB can be used)

System type: 64-bit operating system, x64-based processor

 

Could you help with this problem?

 

So you are getting the exact same "TLS initialization failed" error?

I have never come across this before.

have you contacted your local Archicad support?

 

Barry.


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Yes, it was the same TLS issue. Earlier we contacted with the local support, but we cannot find the solution.

Now we tried again to solve this problem with our system administrator, and he solved. 🙂

on AC26 right click; properties; compatibility; tick run program as administrator.

 

I hope it is going to help to others too, because we tried to find the solution since October and still cannot believe that this little thing caused this error.

Thank you Barry for your quick response.

And thank you for providing the solution you found.

 

Barry.


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!