Setup & License forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Arcicad 17 and Windows 7 not working

Anonymous
Not applicable
Hi all,
Installed AC17 on Windows 7, with recent hot fix, program will close just after splash screen with an error message "archicad 17.0.0 component has stopped working" I then try in demo mode and same thing. Then I tried to boot in safe mode and start AC17 and it opened, but it took about two minutes. I then close program, boot in normal mode and start program and all works fine. When I close the program and try and reopen it I get the same error message. So the only time I can get it to run is boot in safe mode, open program, close program, boot in regular mode then open program. I have also updated to the latest QuickTime. And FYI it does the same thing on two Windows 7 machines.

Thanks,
Jim
3 REPLIES 3

vistasp
Expert
A couple of questions come to mind:

1. Did you install on both machines using the same downloaded file?
2. Do both machines run the same firewall/antivirus?

Edit: One more thing... Did this problem exist before the hotfix?
= v i s t a s p =
bT Square Peg
https://archicadstuff.blogspot.com
https://www.btsquarepeg.com
| AC 9-25 INT | Win10 | Ryzen 2600 | 16 GB | GTX 1150Ti |

Laszlo Nagy
Community Admin
Community Admin
It also could be that some program is blocking access of ArchiCAD to some folders it needs to access and write to. It happened to me before and ArchiCAD could only get to the start screen, then quit. After the blocking was handled, it worked fine.
....................................................................................................
Laszlo Nagy, Lead Moderator, Community Admin
Get Archicad Tips at https://twitter.com/laszlonagy
AMD Ryzen 1700X CPU, 48 GB RAM, Nvidia GTX 1060 6GB, 500 GB NVMe SSD
2x28" (2560x1440), WIN10 PRO ENG, AC20-AC25
Loving Archicad since 1995

Anonymous
Not applicable
I ended up unblocking and still the same problem, updated windows 7 and downloaded the latest QuickTime (which I thought I had) and now all is good on both computers.

Thanks guys,
Jim

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!