cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Setup & License forum

Can't view anything in 3D

Anonymous
Not applicable
What's going on with my 3D? I cannot view anything .. Nothing will show when I select view all in 3D or when I marquee a specific location to view in 3D.. At first only the graph would show.. Now I just get a blank screen. I've changed my renovation filters (existing, to planned, to new construction only) and it is still just a blank screen..

When I hover over the blank screen with my mouse, whatever object I am hovering over will be selected (as shown in photo) but nothing appears.. It's still a blank screen..


5 REPLIES 5

NandoMogollon
Advocate
Try the Engineer's solution:
Before panic: Check obious things: renovation filters, layer combs, cutplanes, 3D filter, and even Teamwork view filters.

then--->

1- Restart............. if that doesn't work

2-Update Graphics Drivers ( but you're on Mac so that should not be an issue)

3-Re-install ArchiCAD.

Do the other guys on your teamwork file have the same problem?
Nando Mogollon
Director @ BuilDigital
nando@buildigital.com.au
Using, Archicad Latest AU and INT. Revit Latest (have to keep comparing notes)
More and more... IFC.js, IFCOpenShell
All things Solibri and BIMCollab

rocorona
Contributor
Switching from OpenGL to internal 3D engine restores the view of the elements?
If so, try to disable the "OpenGL 3D Antialiasing" options in Work Environment > Advanced Options Redraw, and see if the problem will go.
_________________

--Roberto Corona--
www.archiradar.com
AC18 - ITA full on Win10
_________________
_________________

Anonymous
Not applicable
Nando Mogollon - I've tried changing filters , layer settings and view settings as well.. When I get a chance I will re-install archicad as my last resort. I just installed AC onto my home computer a couple of weeks ago and I do not have this issue on my office computer which I also installed at the same time (I also didn't have this issue when I first installed it here)...

rocorona - I disabled the GL 3D Antialiasing option and now I don't see anything.. Not a white screen like before with selection options available.. now, just a blank screen with no options available.. Before this happened my screen looked like the attachment photo and now it's just blank..

NandoMogollon
Advocate
Looks like a Graphics Card issue....
Nando Mogollon
Director @ BuilDigital
nando@buildigital.com.au
Using, Archicad Latest AU and INT. Revit Latest (have to keep comparing notes)
More and more... IFC.js, IFCOpenShell
All things Solibri and BIMCollab

rocorona
Contributor
Did you try the Internal Engine?
(As I'm curious, I would also see what happens choosing the scrambled view as source for a 3D Document).

Anyway, as Nando said, it seems really a Graphic card problem.
_________________

--Roberto Corona--
www.archiradar.com
AC18 - ITA full on Win10
_________________
_________________

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!