cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Setup & License forum

Cannot move guide lines in Mac's

Anonymous
Not applicable
Hello,

Some of us who work with mac's in our office encountered a problem that we cannot move guide lines once they are placed. This really slows down our workflow in many cases. So I want to ask maybe there is solution for fixing this problem or is it a bug? We just installed latest update and I was hoping it will fix it, but the problem remained.

Thank you for answers.
12 REPLIES 12

Barry Kelly
Moderator
So you get the orange spot when you hover over the guide line?

To drag it you may have to hold the mouse button down and not let go.
There was a post about this a while ago - seems a bit buggy to me.

http://archicad-talk.graphisoft.com/viewtopic.php?p=274566

Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Anonymous
Not applicable
Yes, I do get that orange spot but it just does not work. I've tried both ways - while holding mouse button and just clicking - both methods didn't work. And this problem occurs on 2 iMacs and a Macbook Pro so I don't think uninstalling AC would help. Also, I tried with different mouse's - still no success.:/

Barry Kelly
Moderator
What version of Archicad and Mac OS are you using.
It is best to add this to your profile signature (link at top of this page) so it appears in all your posts.

Do you have any trouble dragging other elements?
Is it just the orange guide lines you can't drag?
The blue ones can't be moved.

All I can't think of is to update your video card drivers.
Otherwise I think this will need a call to your local distributor if you have a support agreement.

Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

I think there are / were some issues with High Sierra, you might want to read here https://helpcenter.graphisoft.com/technotes/operating-systems/macos-10-13-high-sierra/ to see if it is a known issue.
Erwin Edel, Project Lead, Leloup Architecten
www.leloup.nl

ArchiCAD 9-24 NED FULL
Windows 10 Pro
Adobe Design Premium CS5

Anonymous
Not applicable
I've added my setup info.

No, no other problems in case of dragging other objects, only guidelines by the orange bubbles...

I've contacted our local support, but he didn't know the solution for this problem. So I believe we should just hope that developers will find this problem and fix in the upcoming update.

Barry Kelly
Moderator
Edvardas wrote:
I've added my setup info.
Thanks for that.
It may be good to mention your operating system version as well, as mentioned there have been some problems with high Sierra.

Not being a MAC user I don't know if the OS is causing the issue.
I am out of ideas sorry.

Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

DGSketcher
Rockstar
My Mac is a 4K screen late 2013 on High Sierra and I have no problems with the v21 guide lines, just wondering if it may be related to the 5K screen?
Apple iMac macOS Monterey / AC26UKI (most recent builds)

UK has the latest update for ArchiCAD21 to fix a lot of bugs, whereas many other localisations (NL for example ) are still going through quality control at Graphisoft.
Erwin Edel, Project Lead, Leloup Architecten
www.leloup.nl

ArchiCAD 9-24 NED FULL
Windows 10 Pro
Adobe Design Premium CS5

Barry Kelly
Moderator
Erwin wrote:
UK has the latest update for ArchiCAD21 to fix a lot of bugs, whereas many other localisations (NL for example ) are still going through quality control at Graphisoft.
That might be a little while off now.
GS has just recalled the latest (5010) update due to a technical problem.

Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Anonymous
Not applicable
It should not be a problem with 5K monitor because I've tested that on my Macbook Pro Retina, which doesn't have 5K monitor and same problem occured.

And yes, I work with High Sierra, but it worked just fine when I upgraded to High Sierra. This problem occured about a month or two months ago.

Anonymous
Not applicable
Same problem here.

Anonymous
Not applicable
I think that that happens when I have the snap grid options selected.

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!