Setup & License forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Complex Profile Manager Broken in Build 2523

David Larrew
Booster
Can anyone else verify that the Complex Profile Manager is not working correctly in the latest build (2523)?

More specifically... I can't seem to get the "Hoizontal Stretch", "Vertical Stretch", or "Opening Reference" to show on any Profiles (new or old) in the Profile Editor Window.

Has anyone else experienced this?
David Larrew, AIA, GDLA, GSRC

Architectural Technology Specialist

a r c h i S O L U T I O N S



WIN7-10/ OSX 10.15.7

AC 5.1-25 USA
6 REPLIES 6

Karl Ottenstein
Moderator
Hi David,

I'm betting that you have run into an old, known bug (reported by me) in which those lines will not appear in the editor if the Navigator Preview window is open. (They will appear for the first edit, but not for subsequent edits. You have to restart AC to get them back.)

The bug was given low priority for fixing because GS felt that 'not many customers use the Navigator Preview'.

So, I've gotten into the habit of closing preview any time that I edit a profile...

Hope that's what you've run into, since at least there is a workaround.

Cheers,
Karl
One of the forum moderators   •   AC 25 USA and earlier   •   MacOS 11.6.2, iMac Pro

Chazz
Contributor
Karl wrote:
an old, known bug
Thanks once again Karl. How could this be low priority? I was pulling my hair out last week over this. More and more it seems that mastery of this program has less to do with one's knowledge of the features than a mapping out of its land mines. Infuriating......
Nattering nabob of negativism
2019 MBP

Greg Kmethy
Graphisoft
Graphisoft
We obviously got the priority wrong. I'll look after that.

Greg
Gergely Kmethy
Director of Customer Support Services
Graphisoft
Follow us on Twitter
GRAPHISOFT HelpCenter - the ArchiCAD knowledge base

Chazz
Contributor
Thanks Gergely.

Small Confession: I almost never use complex Profiles. Certainly not if I can do what I need some other way. The above longstanding bug being only one reason why. Another? If you select a profile and suc up its attributes, it does not automatically preselect /preload that profile in the Manager window. This is a complete departure from things like layers, fills, materials, etc. It's another little inconsistency in the tool that points to the underlining issues in managing the overall development of the software and drives me nuts.

Even after using Complex Profiles for years I still find the whole process overly complex and unintuitive and I HATE that I can't override the material in the wall, beam, or column tool settings itself. Ugh.

Please don't fix it. Just start again (from a users perspective this time)....

</rant>
Nattering nabob of negativism
2019 MBP

Barry Kelly
Moderator
Karl wrote:
Hi David,

I'm betting that you have run into an old, known bug (reported by me) in which those lines will not appear in the editor if the Navigator Preview window is open. (They will appear for the first edit, but not for subsequent edits. You have to restart AC to get them back.)

The bug was given low priority for fixing because GS felt that 'not many customers use the Navigator Preview'.

So, I've gotten into the habit of closing preview any time that I edit a profile...

Hope that's what you've run into, since at least there is a workaround.

Cheers,
Karl
I never have the navigator preview open and I can't get stretch or opening lines to show.
The layer icon says thay are on but they don't show and I can't turn them off in the profile editor - they are stuck on.
I tricked the opening lines to show by highlighting it in the editor and then drawing a line.
A prompt appeared saying the layer was turned off - did I want to show it? (even though the icon showed it was already on).
Choosing to show it now made the opening lines appear and I can turn them on or off at will.

However I can't do the same trick for the stretch lines.

Graphisoft please fix this as soon as possible.

Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

David Larrew
Booster
Thanks for the replies, guys. I'm sure this is a new bug since I never have the Navigator Preview window open.

It is very embarrassing when I accidentally find new bugs when demonstrating ArchiCAD to potential/new/old clients. GS, please get this fixed (improvements are also welcomed).
David Larrew, AIA, GDLA, GSRC

Architectural Technology Specialist

a r c h i S O L U T I O N S



WIN7-10/ OSX 10.15.7

AC 5.1-25 USA

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!