Setup & License forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Copying objects between projects - bug

Anonymous
Not applicable
I'm having once a while a problem I can't solve.
I copy a object from one file/project (eg wall) with Ctrl + C, switch to second file/project and when I try to paste it Ctrl+V it blinks for a second and disapears withaout pasting it.

This happens in AC21 and AC22 ass well.
Restarting the file to which I paste usually helps but after few times it starts again.
I tried swithing off Antialising and 2D acceleration without a result.

Anyone ?
6 REPLIES 6

Barry Kelly
Moderator
Could it be that your renovation filters are set differently between the two files?
i.e. are you are copying an existing element and pasting it into a file where existing elements are hidden?

Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Anonymous
Not applicable
I don't think it's the case.
I double checked and when pasting something with different renovation status I get this notification like attached below.

When I have the "bug" situation I get no notifications, the element simply dissapears after pasting.

Barry Kelly
Moderator
I have just had a few disappearing pastes as well, but I think it was entirely my fault.
When you paste it places the elements but does not finalise the placement until you click again outside of the bounding box.
I was finding I did the paste and was then clicking on my second screen to do something else.
Go back to Archicad and the paste would disappear as it was never completed.

Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Anonymous
Not applicable
Today I had the bug again and I managed to record it.
Link to the video (Microsoft OneDrive): https://1drv.ms/v/s!AihN_-FZv65TkcRSO0Jmns6jIpur-Q

In this situation I'm copying a slab from one file to another, after pasting it dissapears.

Laszlo Nagy
Community Admin
Community Admin
Just to make sure:
Are you sure it is not there? Is it maybe possible that it is hidden under another element?
You could select all and see if it is there.
Or, you could hide all layers and paste it then, so it will surely not be hidden under any other element.
....................................................................................................
Get Archicad Tips at https://twitter.com/laszlonagy
AMD Ryzen 1700X CPU, 48 GB RAM, Nvidia GTX 1060 6GB, 500 GB NVMe SSD
2x28" (2560x1440), WIN10 PRO ENG, AC20-AC25
Loving Archicad since 1995

Barry Kelly
Moderator
philips wrote:
Today I had the bug again and I managed to record it.
What happens if you move to the side of your model and paste it there - so it does not interact with anything else in the model?

Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!