cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Setup & License forum

Crash AC 25 How to re-open file

Vojtech Slavik
Advocate

Hi I get crash and I have set like that my file be save every-each step

 

Why I can find only my file what was saved 1,5 before crash ? 

Skärmavbild 2022-06-28 kl. 17.01.21.jpg

- When I reach adres where suppose be saved crash file how can i opened ? It's not pln or pla.

 

Skärmavbild 2022-06-28 kl. 17.05.59.jpg

 

 

 

Can you help me with this ?

Or which setting I have to have for this safety of my work ?

AC 7 - 25 SWE

iMac (Retina 5K, 27-inch, 2017),

4,2 GHz Intel Core i7, 16 GB 2400 MHz DDR4
1 ACCEPTED SOLUTION

Solution
Barry Kelly
Moderator

When you re-start Archicad, you should be offered to open any crashed (auto-saved) files.

 

BarryKelly_0-1656470590037.png

 

You may have to close all other running Archicad before you see this.

 

The auto-saved files are generally not a file you can just open.

They are supposed to be pieced back together by Archicad.

 

However if you look through that auto-saved folder you should find a file called 'database.fdb' that has a fairly large file size.

Copy this file somewhere else and rename it and change the extension to PLN.

Now try and open it up.

I can't guarantee it will work or if all the information is there inside, but give it a try.

It is best to do it through the Archicad start-up screen though.

 

Barry.


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

View solution in original post

4 REPLIES 4

Solution
Barry Kelly
Moderator

When you re-start Archicad, you should be offered to open any crashed (auto-saved) files.

 

BarryKelly_0-1656470590037.png

 

You may have to close all other running Archicad before you see this.

 

The auto-saved files are generally not a file you can just open.

They are supposed to be pieced back together by Archicad.

 

However if you look through that auto-saved folder you should find a file called 'database.fdb' that has a fairly large file size.

Copy this file somewhere else and rename it and change the extension to PLN.

Now try and open it up.

I can't guarantee it will work or if all the information is there inside, but give it a try.

It is best to do it through the Archicad start-up screen though.

 

Barry.


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Thanks much Barry it Work👍

 

I had just little problem with closing all other files.

 

I have just a question : Is it normal to have so many crash files like I have ? 

Skärmavbild 2022-06-29 kl. 08.54.49.jpg

I usually close the files but the Archicad stays open and when I close it. It pops up a crash report. Because when I close file I can see small dot under icon and this mean that Archicad is stil open although i closed it.

 Skärmavbild 2022-06-29 kl. 09.07.49.jpg

  

When I do right click and close it pop up Crash report 😕

I have to say Crash report is super annoying. I cannot close and I have to wait up till 100% loading. 

 Skärmavbild 2022-06-29 kl. 09.13.06.jpg

Honestly I never get any response from crash and this just annoying me so much

Please if you have some power to tell someone who can change it I will be very grateful.

 

Or can I somehow make a crash report in the background  or hide ?



 

 

Last question: Why my last file is in the right-down corner. I was working only with this file today other is just old crashes.

AC 7 - 25 SWE

iMac (Retina 5K, 27-inch, 2017),

4,2 GHz Intel Core i7, 16 GB 2400 MHz DDR4

There has been a problem with Archicad crashing when closing on MAC OS.

 

https://community.graphisoft.com/t5/Setup-License-forum/Archicad-closing-error/m-p/329122

 

I think this has all been fixed now.

Make sure Archicad is the latest update and you operating system is up to date as well.

 

 

The reason you have so many crashed files is because you have probably not been using that start-up screen to deal with them.

So they are still on your system.

Until you delete them from the list, they will remain in your system and show at start-up.

Once you do delete them from the list - they will also be deleted from your hard-drive (or they should be) - not the real file - just the auto-save file.

 

You can also manually delete the folders from your hard-drive and then the start up window should say the 'file can't be found' - you will still have to delete it from the list.

 

 

You can 'force quit' the bug reporter just as you would any other program - I don't know how to do this on a MAC (I don't use them).

Saves waiting for it to go through the entire process of gathering data.

You won't hear anything back from Graphisoft, but if you do send the bug report, keep track of the bug number and contact your local Archicad support.

Tell them the number and they can track the issue for you.

 

 

As for why the file you want is at the bottom, I am not sure.

There are options in the start-up window to show icons or a list of files.

There may also be an option to change the sorting order - yours seems to be oldest to newest?

 

Barry.


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Thanks Barry

AC 7 - 25 SWE

iMac (Retina 5K, 27-inch, 2017),

4,2 GHz Intel Core i7, 16 GB 2400 MHz DDR4

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!