Setup & License forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Crash Report With Mac PB

Anonymous
Not applicable
i can't run my archicad on my mac power book, when it start it gives me a crash report.
did anybody had the same.
I have sent the crash report to Apple and waiting for a reply, so now i can't use my archicad on my PB.
PS: it's archicad V9.
Thank you
14 REPLIES 14

Anonymous
Not applicable
Hi Gobel,
i can't run my archicad on my mac power book, when it start it gives me a crash report.
I have sent the crash report to Apple and waiting for a reply, so now i can't use my archicad on my PB.
PS: it's archicad V9.
Thank you


It seems that something might have gone wrong during your installation.
Does your computer have the right criterias for a complete AC 9 (there is a "Read Me.txt" file in the program folder that gives you all the criteria) installation? Correct op system and enough memory?

If so, try to uninstall AC 9 (use the "Uninstaller" in the AC 9 program folder), restart and do a new "typical" installation.

Maybe the above will get you started?

Anonymous
Not applicable
The PB that i'm using is G4 1.67 with 1GB memory.
It has all the citeria that needs to run an archicad.
I tried to uninstall from the folder inside the archicad, and restart and install again; but nothing work.
i even tried to download the WIBU driver and install it on it.
and i tried again but nothing work.
i Update my System from the net and still nothing work.
i don't know what to do!!

Anonymous
Not applicable
Hmmm,
The PB that i'm using is G4 1.67 with 1GB memory.
It has all the citeria that needs to run an archicad.
I tried to uninstall from the folder inside the archicad, and restart and install again; but nothing work.
i even tried to download the WIBU driver and install it on it.
and i tried again but nothing work.
i Update my System from the net and still nothing work.
i don't know what to do!!


That strange then. Sometimes the machines live their own lives
Maybe you ought to see what Apple's comments are on this matter.
Also - sometimes when uninstalling programs you also have to do a Sherlock search on key words for specific files that has not been removed with the uninstall program.

Eduardo Rolon
Moderator
1) AC should run fine in your configuration.
2) go into ~/Library/Caches and delete the folder "Graphisoft"
3) go into ~/library/Preferencs and delete any file that begins with "com.graphisoft..."
4) run Disk Utility and repair permissions on your HD
5) run AC

if it doesnot work then Uninstall AC and do steps 2 and 3 and delete the Graphisoft folder in your Applications, restart and reinstall.

Posting your OS version would help also.
eduardo rolón AIA NCARB
Another of the forum moderators.
Macbook Pro M1 Max 64GB ram
OS X 10.XX latest
AC25 US/INT -> AC08

Vectorworks 2022

__archiben
Newcomer
ejrolon wrote:
1) AC should run fine in your configuration.
2) go into ~/Library/Caches and delete the folder "Graphisoft"
3) go into ~/library/Preferencs and delete any file that begins with "com.graphisoft..."
4) run Disk Utility and repair permissions on your HD
delete prefs as above is the way to go . . . also, you need to make sure that you installed archiCAD with administrator access on your PB, not just a normal user account.

HTH
~/archiben
b e n f r o s t
b f [a t ] p l a n b a r c h i t e c t u r e [d o t] n z
archicad | sketchup! | coffeecup

Anonymous
Not applicable
Guys I did all that, but still not working.
Apple they didn't reply to me until now.
kindly find attached the crash report compressed doc format, if anybody can figure out what's the problem.
By the way it works fine with my PC desktop.
Thank you for your cooperation

Djordje
Advisor
gobel wrote:
Guys I did all that, but still not working.
Apple they didn't reply to me until now.
kindly find attached the crash report compressed doc format, if anybody can figure out what's the problem.
By the way it works fine with my PC desktop.
Thank you for your cooperation
Did the Graphisoft bug report start up? If it did, fill in all the details, and send it - it has the automated procedure for going ot the right place.

You should contact the local ArchiCAD people, of course!

I alerted the HQ Tech Support. hope you get their response too.
Djordje



ArchiCAD since 4.55 ... 1995
HP Omen

Anonymous
Not applicable
it doesn't even open or get a Graphisoft bug report.
I have sent the apple crash report to WIBU and they answer me that it's not from the WIBU key.
Apple they didn't answer me till now, and i'm waiting for a reply from graphisoft.

Ralph Wessel
Mentor
gobel wrote:
i can't run my archicad on my mac power book, when it start it gives me a crash report.
did anybody had the same.
I have sent the crash report to Apple and waiting for a reply, so now i can't use my archicad on my PB.
I haven't looked too deeply into this, but my first impression is that you may have a font problem. I recollect that the installation of some old or poorly designed fonts can cause problems for some applications. I suggest stripping your fonts to a minimum and see if it makes a difference. If it does, move your fonts back in batches until the problem recurs. Hopefully you can isolate the problem font.
Ralph Wessel BArch

Anonymous
Not applicable
when i took off the fonts and i tried to run the archicad, it didn't give the crash report but it didn't work as well.
so i decided to leave just one font which it the arial.
it didn't work as well !!!!!!
Any other idea?

Eduardo Rolon
Moderator
Read this to see if it helps to solve the font issue

daringfireball.net/2005/03/font_caches

daringfireball.net/2005/03/font_caches_gone_wild

daringfireball.net/2005/03/caching_out
eduardo rolón AIA NCARB
Another of the forum moderators.
Macbook Pro M1 Max 64GB ram
OS X 10.XX latest
AC25 US/INT -> AC08

Vectorworks 2022

Thomas Holm
Booster
Looks like a font issue to me. Even if you disable fonts like you describe, there might mbe some cache file lurking.

Try a Safe Boot as described here:
http://www.macfixit.com/article.php?story=20050613071421891


If this doesn't help, I'd re-install first repair priviledges using Disk Utility, and if that doesn't work re-installMacOSX using the Archive and Install option (and then immediately re-apply the latest Combo System update, and again Repair using Disk utility.
AC4.1-AC24SWE-25INT; OSX11.5; MP5,1+MBP16,1

Anonymous
Not applicable
Thank you guys it's working now and here what i did:
I removed these files manually [as eduardo said]:

In /System/Library/Caches:
fontTablesAnnex
(fontTablesAnnex contains the character encodings/mappings for all of the fonts on your system. Information in this file can lead to garbled text.)
com.apple.ATS.System.fcache
com.apple.ATSServer.FODB_System
In /Library/Caches:
com.apple.ATS
In your home directory’s Library/Preferences folder:
com.apple.ATS.plist

Then i open my font book and i disable all the fonts except the system ones for sure. These last ones you can not disable.

I restart and the AC is working fine.
if i enable my fonts again, it doesn't work again, so i know what i have to do.

Thank you all guys.

Anonymous
Not applicable
This is the funny part that my archicad is working but i can not update it with AC9-2045 the latest archicad hot fix.
It makes the same crash when i'm trying to install the update:)
Which means that i have to live with it without update till another statement.
IF anybody has a solution please tell me.
Thank you

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!