cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Setup & License forum

Fresh install of AC26 NZE on Win10 21H2 crashes & submits bug report on load every time

dael_sutton
Newcomer

Hi there.  I've just removed AC24 from our student reference image and replaced it with AC26, but can't get Archicad to load to the point where I can enter in our Education license key. I thought it might have been that I didn't have java installed, but on a second machine I installed Java and tried installing AC26 on that, and am getting the same symptoms.  Is there something I'm missing?  Neither my reference machine nor the second one have fast video cards, but this hasn't been an issue with loading AC in the past.

Thanks in advance,

Regards,

Dael Sutton

Burnside High School, NZ.

2 REPLIES 2

dael_sutton
Newcomer

I've let the bugreporter send lots of messages, and I've just looked inside one of the AC26 .rpt files and while most of it is binary data, there's some evidence that there's a file or folder that AC26 can't find/write into. Does this ring any bells for anyone?

D.

I would get in touch with Central Innovation there in NZ and give them some of those Bug Report numbers so they can have a look.

They are usually pretty helpful.

 

I think this link will give you their contact details ...

 

https://graphisoft.com/contact-us/get-in-touch

 

 

Barry.


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!