cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Setup & License forum

Grid Lines in Solid Hatches ?!?!?!?!??!?!!?

Anonymous
Not applicable
I finally made an account for this forum because an Archicad feature has been ruining my day. This particular grievance pushed me over the edge.

Currently using Archicad 19. Noticed that a new(er) feature in this version is that [solid] fills are displayed on screen with a *grid* (wtf?!) pattern overlaid. In other words, I make a solid fill (25%) and when I look at it on my screen it has grid lines running through it. It doesn't print like this, it just shows up on the screen.

I know somebody probably added this feature with a flawed notion that it would help users.

Can somebody explain how to get rid of this garbage? I've had my principals hovering over my shoulder all day, commenting on an elevation, and they keep confusing these display features with actual joint placement. I am catching hell for something I can't control. Sometimes when I'm drafting I confuse these with real lines as well.

If there is no way to get rid of this feature, please direct me to the programmer who added it so I can strangle them.
4 REPLIES 4

Eduardo Rolon
Moderator
It has been acknowledged as a Bug

See last post in the following thread

http://archicad-talk.graphisoft.com/viewtopic.php?t=51578&postdays=0&postorder=asc&highlight=fill+di...
eduardo rolón AIA NCARB
Another of the forum moderators.
Macbook Pro M1 Max 64GB ram
OS X 10.XX latest
AC25 US/INT -> AC08
Puerto Rico, BVI, Miami

Vectorworks 2022

Steve Jepson
Advisor
danvandyk wrote:
If there is no way to get rid of this feature, please direct me to the programmer who added it so I can strangle them.
Must be a Mac bug. I have no problem with it using a PC.
If you indicate the operating system in your signature it will help people understand your questions and comments better.

Simple solution. Use a different fill.

ArchiCAD 25 5010 USA - Windows 10 Pro 64x - Dell 7720 64 GB 2400MHz ECC - Xeon E3 1535M v6 4.20GHz - (2) 1TB M.2 PCIe Class 50 SSD's - 17.3" UHD IPS (3840x2160) - Nvidia Quadro P5000 16GB GDDR5 - Maxwell Studio/Render 5.2.1.49- Multilight 2 - Adobe Acrobat Pro

Eduardo Rolon
Moderator
He can use the fill the problem is when the background pen is set to transparent. Changing that pen to another fixes it
eduardo rolón AIA NCARB
Another of the forum moderators.
Macbook Pro M1 Max 64GB ram
OS X 10.XX latest
AC25 US/INT -> AC08
Puerto Rico, BVI, Miami

Vectorworks 2022

Laszlo Nagy
Community Admin
Community Admin
I have received info from GRAPHISOFT that this is a known bug to them and it is already in their bug database. The bug occurs only on Mac, so the Windows version is not affected. The grid in the fill is an on-screen only phenomenon so you will not see it when the fill is printed.

danvandyk,
I want to ask you to please communicate on this Forum properly. Such language will not be tolerated. If you come here on this forum and expect to be helped, then please treat others (including the developers) as human beings.
....................................................................................................
Get Archicad Tips at https://twitter.com/laszlonagy
AMD Ryzen 1700X CPU, 48 GB RAM, Nvidia GTX 1060 6GB, 500 GB NVMe SSD
2x28" (2560x1440), WIN10 PRO ENG, AC20-AC26
Loving Archicad since 1995

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!