Setup & License forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Guideline grip takes forever to show up in AC24

BradJAllen19
Contributor
I'm hoping it's not just me who has had this issue and that someone has found a fix.

When I upgraded to AC24 from AC23 I noticed that it seemed to take a really long time for the orange grip to show up when I hovered my mouse over the guideline to move it. Sometimes it won't even show up if the guideline is on top of a reference line for a wall or something. When I open an old file in AC23 I don't have this problem.

I've been working around it for a few months but it is quite annoying and I'm hoping there is just a setting in work environment or something that I need to change. I just haven't found the solution yet.

Anyone else have this issue?
Brad Allen
Designer
Ironwood Manufactured Homes Inc.
Archicad 24
Windows 10
1 ACCEPTED SOLUTION

Solution
Podolsky
Mentor
No. Works instantly. I didn't notice any difference. Are you using Windows or Mac? Maybe it's a problem with graphic card? Try to update video driver to the latest and ensure, that you have the latest ArchiCAD update.

View solution in original post

9 REPLIES 9

Solution
Podolsky
Mentor
No. Works instantly. I didn't notice any difference. Are you using Windows or Mac? Maybe it's a problem with graphic card? Try to update video driver to the latest and ensure, that you have the latest ArchiCAD update.

View solution in original post

BradJAllen19
Contributor
Time will tell but that seems to have worked I thought I had my drivers set to auto update but I guess not.
Thanks for the tip.
Brad Allen
Designer
Ironwood Manufactured Homes Inc.
Archicad 24
Windows 10

Marc H
Booster
To improve response performance, you may also disable the ‘Auto-rebuild model viewpoints continuously’ feature (in WE settings) while keeping the latent Background Updating feature active. I found this provides better responses on a large model.
“The best thing about the future is that it comes one day at a time.” - Abraham Lincoln

AC25 USA on 16” MBP (2.4GHz i9 8-Core, 32GB DDR4, AMD Radeon Pro 5500M 8G GDDR5, 500GB SSD, T3s, Trackpad use) + 2 Asus ProArt PAU32C (4K)

Does reducing the value of "Options>Work Environment>Input Constraints and Guide>Highlight as snap reference after x.xx sec." help?
Richard
--------------------------
Richard Morrison, Architect-Interior Designer
AC25 (since AC6.0), Win10

Karl Ottenstein
Moderator
Marc and Richard - Brad posted that updating video/graphics drivers as suggested by Podolsky resolved his issue. 🙂
One of the forum moderators   •   AC 25 USA and earlier   •   MacOS 11.6.2, iMac Pro

Karl wrote:
Marc and Richard - Brad posted that updating video/graphics drivers as suggested by Podolsky resolved his issue. 🙂
Karl, thank you for pointing this out. I just posted another possibility in the event that the OP later discovered that the problem was not actually solved.
Richard
--------------------------
Richard Morrison, Architect-Interior Designer
AC25 (since AC6.0), Win10

BradJAllen19
Contributor
Thanks but the problem still appears to be gone.
Brad Allen
Designer
Ironwood Manufactured Homes Inc.
Archicad 24
Windows 10

Anonymous
Not applicable
We are having this issue. With Archicad 25, -PC-, Nvidia 3080, latest GPU driver, latest Archicad. all updated.

Minh Nguyen
Graphisoft Moderator
Graphisoft Moderator

Hello,

Thank you very much for reporting the issue!

May I ask whether the slowness appears even with a brand new file or with only some projects? We haven't received any similar cases from the first-tier support in the past, so I guess this must be a computer-specific problem.

Looking forward to hearing from you!

Best regards,

Minh

Minh Nguyen
Technical Support Engineer
GRAPHISOFT

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!