Key plug problems on OS 10.3

Ben Odonnell
Newcomer
Just wondering if any one has had problems with their key plug on MAC OS X.3 and ArchiCAD 8 V3. I know I know install ArchiCAD 8.1 but the Swedish version isn't done yet: If so what was the problem and was there a fix??

Cheers..
Ben O'Donnell
Architect and CTO at BIMobject®
Get your BIM objects from bimobject.com
4 REPLIES 4

James Murray
Expert
Did you reinstall the WIBU driver? ('System Components')

If you do archive and install, the WIBU driver doesn't come along.

Worked for me.
James Murray
Rill Architects • macOS • OnLand.info

Ben Odonnell
Newcomer
Great Thanks for that I'll give it a try..
Ben O'Donnell
Architect and CTO at BIMobject®
Get your BIM objects from bimobject.com

Van H
Newcomer
MarkG wrote:
For those on OSX, there is a new version of the WIBU key to try out - 4.0.0a available at WIBU's site. I'm using it on 10.3 client connected to a 10.2.8 server still running the 3.3.1 version of the WIBU key. All seems to be fine.
I've had no problem with 10.3 in either 8.0 or 8.1. All is fine here. By the way Mark. I love the picture. "What hump?"
Van Hohman
FBH Architects
Santa Monica, CA
Mac G4 DP, 1gb ram, 64 mb video
AC 8.0 V3 PM 3

Hari Har
Newcomer
I've had no problem with 10.3 in either 8.0 or 8.1. All is fine here.

Ditto no problems
Hari Har
Santa Fe New Mexico
G4D500PM1800mb/ram Os10.3.1 P4,2.2ghz1500mb/ram xp pro
AC 8.1

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!