cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Setup & License forum

Layout issue...

ICEdevil
Newcomer
i have run out of ideas...

i have a floor plan and i use layer combinations to put different information on four diffrent layouts...the first two are ok, the other two will at first display the info correctly, then they will only display the drawing's frame, without the elements inside.

i followed the same steps in creating them and any other layout that i would create from this point on would have the same problem.
i have to mention that the checkbox with "display frame only" is not checked.

so??? bug??? or am i a complete retard???
ArchiCAD 11 build 1210
ArchiCAD 12 Hotfix 3
AMD Athlon 64X2 3800+, 2 GB DDR, Nvidia geforce 6600GT, Win XP SP2
14 REPLIES 14

Rob
Graphisoft
Graphisoft
mate,
before we start:
1. put the AC version and platform (PC/Mac) in your signature so we can see what you're using.

2.
the other two will at first display the info correctly
not sure what you mean by the info...
3. try to redefine the viewpoints again, note if you have changed the layer combo's name the viewpoint will not recognise it (known bug), so change the layer combo to whichever you need to and then re-save the viewpoint
4. refresh the drawings on layouts or eventually delete wrong drawings from layouts and place them on again

let us know how did you go...
::rk

Anonymous
Not applicable
Also if the extents or origin of the model information has changed this may have an effect on how drawings in layouts display, depending on Anchor point settings, fit frame to drawing / manually resized drawing etc. Try selecting the offending drawing on the layout, "Fit frame to drawing" in the Frame tab, then zoom extents.

Djordje
Advisor
Also, WHEN IN LAYOUT, show and unlock all layers.
Djordje



ArchiCAD since 4.55 ... 1995
HP Omen

ICEdevil
Newcomer
2.
the other two will at first display the info correctly
not sure what you mean by the info...
info = drawing, plan, whatever is on the screen
3. try to redefine the viewpoints again, note if you have changed the layer combo's name the viewpoint will not recognise it (known bug), so change the layer combo to whichever you need to and then re-save the viewpoint
i already tried redefining the viewpoints...
4. refresh the drawings on layouts or eventually delete wrong drawings from layouts and place them on again
already refreshed them, tried the delete and re-place them method, everything is ok until i switch to plan view or close and reopen the document. then everything disappears again

today i found out that someone else at a local architecture firm has the same problem, so he uses multiple stories instead of layouts... 😕
ArchiCAD 11 build 1210
ArchiCAD 12 Hotfix 3
AMD Athlon 64X2 3800+, 2 GB DDR, Nvidia geforce 6600GT, Win XP SP2

ICEdevil
Newcomer
Djordje wrote:
Also, WHEN IN LAYOUT, show and unlock all layers.
but...i am using layer combinations...
wouldn't your advice be unsuitable for this?
ArchiCAD 11 build 1210
ArchiCAD 12 Hotfix 3
AMD Athlon 64X2 3800+, 2 GB DDR, Nvidia geforce 6600GT, Win XP SP2

Anonymous
Not applicable
ICEdevil wrote:

today i found out that someone else at a local architecture firm has the same problem, so he uses multiple stories instead of layouts... 😕
How? In what way? Do they not use layouts at all?

ICEdevil
Newcomer
s2art wrote:
ICEdevil wrote:

today i found out that someone else at a local architecture firm has the same problem, so he uses multiple stories instead of layouts... 😕
How? In what way? Do they not use layouts at all?
i'm sorry...i'm a jackass...i meant "instead of layer combinations"
ArchiCAD 11 build 1210
ArchiCAD 12 Hotfix 3
AMD Athlon 64X2 3800+, 2 GB DDR, Nvidia geforce 6600GT, Win XP SP2

Anonymous
Not applicable
ICEdevil wrote:

i'm sorry...i'm a jackass...i meant "instead of layer combinations"
That's just as bad.

What do their sections look like?

ICEdevil
Newcomer
s2art wrote:
ICEdevil wrote:

i'm sorry...i'm a jackass...i meant "instead of layer combinations"
That's just as bad.

What do their sections look like?
well...i don't know that... =))

but i suppose they do the section with the needed layers visible and then copy-paste it in 2D...
ArchiCAD 11 build 1210
ArchiCAD 12 Hotfix 3
AMD Athlon 64X2 3800+, 2 GB DDR, Nvidia geforce 6600GT, Win XP SP2

Rob
Graphisoft
Graphisoft
mate your signature shows AC11 966, it was the initial release version - get the patch and upgrade to 1200 or 1210. may be that will solve your problems straight away.
::rk

Djordje
Advisor
ICEdevil wrote:
Djordje wrote:
Also, WHEN IN LAYOUT, show and unlock all layers.
but...i am using layer combinations...
wouldn't your advice be unsuitable for this?
It will not affect any model layers, just the layout layers.

Some funny things are happening there ... first, run the upgrade (1200 THEN 1210) and try. Upgrade the library, when you are there.

You know how to upgrade, don't you?
Djordje



ArchiCAD since 4.55 ... 1995
HP Omen

ICEdevil
Newcomer
Djordje wrote:
ICEdevil wrote:
Djordje wrote:
Also, WHEN IN LAYOUT, show and unlock all layers.
but...i am using layer combinations...
wouldn't your advice be unsuitable for this?
It will not affect any model layers, just the layout layers.

Some funny things are happening there ... first, run the upgrade (1200 THEN 1210) and try. Upgrade the library, when you are there.

You know how to upgrade, don't you?

everything came back to normal once the update has completed...
thanx all
ArchiCAD 11 build 1210
ArchiCAD 12 Hotfix 3
AMD Athlon 64X2 3800+, 2 GB DDR, Nvidia geforce 6600GT, Win XP SP2

Djordje
Advisor
ICEdevil wrote:
everything came back to normal once the update has completed...
Good! Now change the signature
Djordje



ArchiCAD since 4.55 ... 1995
HP Omen

ICEdevil
Newcomer
Djordje wrote:
ICEdevil wrote:
everything came back to normal once the update has completed...
Good! Now change the signature
ArchiCAD 11 build 1210
ArchiCAD 12 Hotfix 3
AMD Athlon 64X2 3800+, 2 GB DDR, Nvidia geforce 6600GT, Win XP SP2

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!