Setup & License forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Losing cursor snap on point cloud when zooming

Bidaya
Participant
Hello everyone
when I import a point cloud e57 file (whatever the size) I can snap any point I want in 3D (extended zoom) but if I zoom on a specific part of the view I lose the cursor, it does not "connect" to points.
Is that a common issue ?
Thank you.
5 REPLIES 5

Hello Bidaya,

Which Archicad ? Which OS ? Which hardware ?
Are you able to make a movie screen ?
Christophe - FRANCE
Archicad Designer and Teacher
Archicad 15 to 25 FRA FULL

OS 11.6 Big Sur - MacBook Pro 2015 - 16Go RAM
"Quality is never an accident ; it's always the result of an intelligent effort" John Ruskin

Bidaya
Participant
Hello
unfortunally the print screen function does not "copy" the cursor image...nothing to add except that the cursor can grab points (changing its shape to check mark style) BUT when zooming, the cursor does not behave that way thus showing no reaction.
Archicad 23 - Windows 10 - CPU Core i7 3.7 ghz - NVidia Quadro P2000

Hello,

Thanks about these informations Bidaya.

Did you think to update your Archicad 23 ?

You are able to make a movie with your smartphone or other device.

Christophe
Christophe - FRANCE
Archicad Designer and Teacher
Archicad 15 to 25 FRA FULL

OS 11.6 Big Sur - MacBook Pro 2015 - 16Go RAM
"Quality is never an accident ; it's always the result of an intelligent effort" John Ruskin

Minh Nguyen
Graphisoft Moderator
Graphisoft Moderator
Hello,

Thank you very much for the question!

I downloaded some free E57 files online and import them into Archicad 23 7000. There was no issue with snapping on point when zooming in/out. Could you please share with us a video showing how it happened? This would greatly help us to understand the situation!

Looking forward to hearing from you!
Best regards,
Minh

Minh Nguyen
Technical Support Engineer
GRAPHISOFT

Bidaya
Participant
Hi
I should have soon another e57 file coming from another engineer. I will have a chance to confront the issue. I have the feeling the bug comes from the e57 file. I will come back here to confirm my suspicions...stay tuned

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!