Setup & License forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Macbook Pro 2014 graphic card issue

Karol Argasinski
Participant
Hello everyone!
Is it normal that on MBP 2014 (version with two cards, i7 + 16GB RAM) the model with shadows literally "dies" (I note, a small model, i.e. a dozen or so walls, an area of about 600m2 - one floor), where on Windows integrated card and energy-saving processor, navigating the viewport is ... normal?
Cheers,
Charlie
OPENBIM does works!
------------------------------------------
Currently: ArchiCAD 22/23/24
AMD Ryzen 7 3700X
32GB RAM
GeForce RTX 2070
Windows 10 Pro
------------------------------------------
http://www.bimfaktoria.pl/
8 REPLIES 8

Lingwisyer
Virtuoso
The view breaks when using the dedicated but works fine with the integrated?
AC18-23 AUS 7000
Self-taught, bend it till it breaks.
Win10 | E5620 x 2 | 24GB | K2200

Win10 | R5 2600 | 16GB | GTX1660

Karol Argasinski
Participant
Idk when I am using integrated and dedicated, that's the thing. I ti my first Macbook, was always using Windows.
I have "ticked" option about turning on switchable graphics. I tried to turn it off, to use only dedicated one, but I didn't feel any change.

Best,
Karol
OPENBIM does works!
------------------------------------------
Currently: ArchiCAD 22/23/24
AMD Ryzen 7 3700X
32GB RAM
GeForce RTX 2070
Windows 10 Pro
------------------------------------------
http://www.bimfaktoria.pl/

Lingwisyer
Virtuoso
Pretty sure there is a thread somewhere around regarding how about forcing AC to use the dedicated GPU. You could also disable the integrated completely if you wanted, at the cost of battery performance.



Ling.
AC18-23 AUS 7000
Self-taught, bend it till it breaks.
Win10 | E5620 x 2 | 24GB | K2200

Win10 | R5 2600 | 16GB | GTX1660

Karol Argasinski
Participant
Lingwisyer wrote:
Pretty sure there is a thread somewhere around regarding how about forcing AC to use the dedicated GPU. You could also disable the integrated completely if you wanted, at the cost of battery performance.



Ling.

That's what I don't want to do (disable discrete/loose battery performace). In Windows I can easily adjust ARCHICAD to use Nvidia Chip. It would be nice to have this feature here, too.

Karol.
OPENBIM does works!
------------------------------------------
Currently: ArchiCAD 22/23/24
AMD Ryzen 7 3700X
32GB RAM
GeForce RTX 2070
Windows 10 Pro
------------------------------------------
http://www.bimfaktoria.pl/

https://www.howtogeek.com/288346/how-to-tell-which-graphics-chip-your-macbook-is-using-and-switch-it...

this might help troubleshoot a bit.

FWIW I tend to not use shadows in the 3D window either, since it just speeds everything up. You can setup different 3D styles. I have a 'low' setting for OpenGL without shadows and a 'high' setting for when I want a detailed view with shadows.
Erwin Edel, Project Lead, Leloup Architecten
www.leloup.nl

ArchiCAD 9-24 NED FULL
Windows 10 Pro
Adobe Design Premium CS5

Karol Argasinski
Participant
Erwin wrote:
https://www.howtogeek.com/288346/how-to-tell-which-graphics-chip-your-macbook-is-using-and-switch-it...

this might help troubleshoot a bit.

FWIW I tend to not use shadows in the 3D window either, since it just speeds everything up. You can setup different 3D styles. I have a 'low' setting for OpenGL without shadows and a 'high' setting for when I want a detailed view with shadows.
Hi Erwin,

I will surely check the link.

That's what I did, just basically turn off all antialiasing options. There is almost no difference in view quality, still looks smooth, thanks to retina I guess.

I heard from my local GS distributor that the problem might be with the fact that Apple do not like working with NVIDIA that much, so drivers are very outdated, even on Catalina.
I just started to use Mac, but I am trying to keep my Windows-digging attitute here still

Thanks a lot.
Karol
OPENBIM does works!
------------------------------------------
Currently: ArchiCAD 22/23/24
AMD Ryzen 7 3700X
32GB RAM
GeForce RTX 2070
Windows 10 Pro
------------------------------------------
http://www.bimfaktoria.pl/

Yes, I have a late 2013 iMAC at home that I keep on High Sierra for that reason.
Erwin Edel, Project Lead, Leloup Architecten
www.leloup.nl

ArchiCAD 9-24 NED FULL
Windows 10 Pro
Adobe Design Premium CS5

Karol Argasinski
Participant
Guys and Gals,

What helped me is turning off all anti-aliasing in AC. Basically you don't see the difference in viewport wheter it is 2D or 3D on retina. I will stick to that for now. Shame that drivers are not updated though.

Best,
Karol
OPENBIM does works!
------------------------------------------
Currently: ArchiCAD 22/23/24
AMD Ryzen 7 3700X
32GB RAM
GeForce RTX 2070
Windows 10 Pro
------------------------------------------
http://www.bimfaktoria.pl/

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!