cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Setup & License forum

Misplacement of snap points

Anonymous
Not applicable
Hi,

Did someone had to deal with misplacement of snap points of 3D object? Do you have any suggestions what could be wrong with my .pln file? I am unable to accurately manipulate with all 3D objects. This problem occured randomly. This for example is custom made truss profile I made. I am able to further edit all of my objects in 2D mode but this bugs me everytime I try to do something in 3D.

Thank you in advance

Tomas
1 ACCEPTED SOLUTION

Solution
Barry Kelly
Moderator
This is what I would try.
Switch from the OpenGL engine to the Internal (Vectorial) engine in 3D to see if that makes a difference (not sure if it will).
Update your video drivers and restart your machine.

Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

View solution in original post

6 REPLIES 6

Solution
Barry Kelly
Moderator
This is what I would try.
Switch from the OpenGL engine to the Internal (Vectorial) engine in 3D to see if that makes a difference (not sure if it will).
Update your video drivers and restart your machine.

Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

mikas
Expert
Or You might have your model too far from the project origin.
https://archicad-talk.graphisoft.com/viewtopic.php?f=13&t=68255&p=303431&hilit=origin+far#p303329
https://helpcenter.graphisoft.com/user-guide/64836/
https://asiabim.wordpress.com/2016/02/23/project-base-files-for-coordination/
AC25, Rhino6/7+Grasshopper, TwinMotionMac Pro 6,1 E5-1650v2-3,5GHz/128GB/eGPU:6800XT/11.5.1 • HP Z440 E5-1650v3/256GB/RX6900XT/W10Pro

Barry Kelly
Moderator
mikas wrote:
Or You might have your model too far from the project origin.

Of course.
I always forget about that as I always model right next to the project origin.

Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Anonymous
Not applicable
I did change openGL to vector engine and it works! But is there any way how to....perhaps reset openGL settings? I do prefer working in opneGL over v.e.
I also tried to change position of 0,0,0 but it did not worked.
Thank you guys for your replies.
(openGL on left, vector engine on right)

You should model close to the origin, moving the origin does not solve the problem.
Erwin Edel, Project Lead, Leloup Architecten
www.leloup.nl

ArchiCAD 9-24 NED FULL
Windows 10 Pro
Adobe Design Premium CS5

Barry Kelly
Moderator
As Erwin said, you will need to move the model close to the default project origin, not move the origin to the model as that is just a 'user' origin - the real project origin that everything is calculated from is still too far away.

If that doesn't work then I would say it is an OpenGL issue.
Try the driver update (and restart your machine).

Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!