Setup & License forum
cancel
Showing results for 
Search instead for 
Did you mean: 

New CodeMeter driver 5.22a with Corrected MAC OS Installer

Laszlo Nagy
Community Admin
Community Admin
The new CodeMeter 5.22a driver solves the following problems in comparison to version 5.21:

On MAC OS X 10.11 (El Capitan) version 5.21 or older CodeMeter drivers could not be installed.
CodeMeter uninstaller installed with CodeMeter driver 5.21 or older was not codesigned on On MAC OS X 10.11 (El Capitan).

Download available at:

http://www.graphisoft.com/downloads/protection_key.html
....................................................................................................
Laszlo Nagy, Lead Moderator, Community Admin
Get Archicad Tips at https://twitter.com/laszlonagy
AMD Ryzen 1700X CPU, 48 GB RAM, Nvidia GTX 1060 6GB, 500 GB NVMe SSD
2x28" (2560x1440), WIN10 PRO ENG, AC20-AC25
Loving Archicad since 1995
0 REPLIES 0

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!