Setup & License forum
cancel
Showing results for 
Search instead for 
Did you mean: 

No startup dialog in new installed Archicad25

levonarsh
Contributor

Hi, Archicad community. I have installed the new AC-25, and there is no the startup dialogue with recent and autosave files, as it was in previous versions. The Archicad immediately opens with the blank interface. What is the reason, and how can I restore it?  Who can help me?


ac screen2.jpgac screen1.jpg

  • c
1 ACCEPTED SOLUTION

Solution
Minh Nguyen
Graphisoft Moderator
Graphisoft Moderator

Hi All,

 

Thank you very much for the report!

 

Recently, we found a culprit in one of the reports on Archicad 24. Here is the suggestion from the developers:

- Navigate to the %LocalAppData%\GRAPHISOFT folder
- Check whether there is a CEF.cache folder in there (this folder's name can be translated depending on the region)
a/ If only a file is presented with the same name, delete it
b/ If the folder is not present, create it
- Launch the Archicad via the Starter and see if the Start Up dialog appears.

 

Looking forward to hearing from you!

Best regards,

Minh

Minh Nguyen
Technical Support Engineer
GRAPHISOFT

View solution in original post

5 REPLIES 5

Barry Kelly
Moderator

If you (or anyone else) finds the answer please let me know.

It has happened to me on 2 machines (versions 23, 24 & 25).

 

I can tell you it has something to do with your system login profile.

If I log in as another user, then all is fine.

Only when I log in as myself, there is no start-up dialogue box.

Other than that it all works perfectly fine.

 

So it seems there is a file or a system preference (registry entry in Windows) that is not run with my log-in details but is with others.

 

I just haven't gotten around to investigating it more at the moment.

I was hoping to get new machines to see if that affected it.

I did upgrade one machine to a newer version of Windows 10, but that made no change.

 

Barry.

 


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Archicad 22 had a StartupDialogEnabled registry entry. With a value "0" there was no startup window, a value "1" had one. Versions 23, 24 don't have that registry entry any more. I haven't had the chance to install the 25th version, but I guess it's the same thing there. They all have a dedicated Startup registry folder, but I can't find any plausible or corresponding registry entry which would solve that problem, sorry. 

Archicad 4.55 - 24 | HP Z800 | Dual Xeon X5667 | 48 GB RAM | Nvidia Quadro P1000 @ Windows 10 Pro x64

Solution
Minh Nguyen
Graphisoft Moderator
Graphisoft Moderator

Hi All,

 

Thank you very much for the report!

 

Recently, we found a culprit in one of the reports on Archicad 24. Here is the suggestion from the developers:

- Navigate to the %LocalAppData%\GRAPHISOFT folder
- Check whether there is a CEF.cache folder in there (this folder's name can be translated depending on the region)
a/ If only a file is presented with the same name, delete it
b/ If the folder is not present, create it
- Launch the Archicad via the Starter and see if the Start Up dialog appears.

 

Looking forward to hearing from you!

Best regards,

Minh

Minh Nguyen
Technical Support Engineer
GRAPHISOFT

View solution in original post

Perfect Minh.

That was exactly what was needed.

I deleted what was in that folder and 23,24 & 25 all start with the start dialogue now.

Thanks very much.

 

So on a Windows system ... C:\Users\your_user_name\AppData\Local\Graphisoft\CEF.cache

 

Note the AppData folder is a hidden system folder, so you will have to show hidden system files in your settings.

 

Barry.


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

levonarsh
Contributor

Thank you all for all your response. I didn't wait for this solution and have fixed the problem not in the best way, but I have done it by creating a new Windows user account. Now the startup dialogue exists.

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!