Setup & License forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Plotters for Mac 10.3.2

Anonymous
Not applicable
I'm having difficulty finding a plotter that will work with OS 10.3.2. I am using a Power Book G4, and ArchiCad 8.1. I want to be able to plot onto 2' wide media. Colour is not essential, but it would be nice.
Has anyone found anything that works?
1 ACCEPTED SOLUTION

Solution
Dave Jochum
Booster
Tanny wrote:
According to the HP website, none of their wide format plotters will work with OS 10.3.2 specifically. I've tried the HP 120nr which is suppose to be fine for "10.2.1 and higher", with the most recent driver and none of the plotter settings were available. What is AFAIK?
As far as I know (AFAIK), the only problems with HP plotters are the lack of factory drivers. I've been using GimpPrint with my HP 488CA for a few years with virtually no problems. With Panther, of course, GimpPrint is built in, but since Retrospect is not yet Panther compatible (due out Monday), I haven't switched to 10.3, so I can't help there. Check the GimpPrint website @ http://gimp-print.sourceforge.net/MacOSX.php3. The new alpha version 5.0.0, though not completely stable, suredly supports most all HP plotters. The website has all the info, including supported machines.
Dave Jochum

J o c h u m A R C H I T E C T S http://www.jochumarchitects.com

MBP 16" (M1 Max) 64 GB•OS 12.2•AC 25 (latest build)

View solution in original post

6 REPLIES 6

Anonymous
Not applicable
AFAIK most plotters and wide format printers will work with OS X. Which have you looked at?

Anonymous
Not applicable
Matthew wrote:
AFAIK most plotters and wide format printers will work with OS X. Which have you looked at?
According to the HP website, none of their wide format plotters will work with OS 10.3.2 specifically. I've tried the HP 120nr which is suppose to be fine for "10.2.1 and higher", with the most recent driver and none of the plotter settings were available. What is AFAIK?

Solution
Dave Jochum
Booster
Tanny wrote:
According to the HP website, none of their wide format plotters will work with OS 10.3.2 specifically. I've tried the HP 120nr which is suppose to be fine for "10.2.1 and higher", with the most recent driver and none of the plotter settings were available. What is AFAIK?
As far as I know (AFAIK), the only problems with HP plotters are the lack of factory drivers. I've been using GimpPrint with my HP 488CA for a few years with virtually no problems. With Panther, of course, GimpPrint is built in, but since Retrospect is not yet Panther compatible (due out Monday), I haven't switched to 10.3, so I can't help there. Check the GimpPrint website @ http://gimp-print.sourceforge.net/MacOSX.php3. The new alpha version 5.0.0, though not completely stable, suredly supports most all HP plotters. The website has all the info, including supported machines.
Dave Jochum

J o c h u m A R C H I T E C T S http://www.jochumarchitects.com

MBP 16" (M1 Max) 64 GB•OS 12.2•AC 25 (latest build)

Anonymous
Not applicable
Actually we have a problem with our HP1050c BECAUSE ther is an HP driver. The trouble is that it doesn't work (reliably anyway) and so there is no open source alternative. Fortunately our lease term is up so we are looking at other machines. I am particularly interested in the Epson 7600. If we end up getting it I will post our experiences.

DVH
Participant
Matthew wrote:
Actually we have a problem with our HP1050c BECAUSE ther is an HP driver. The trouble is that it doesn't work (reliably anyway) and so there is no open source alternative. Fortunately our lease term is up so we are looking at other machines. I am particularly interested in the Epson 7600. If we end up getting it I will post our experiences.
Matt,
Still using our HP650C plotter (10yrs old this year)....I stress PLOTTER. We have done the ole' print to the plotter thing, that would be required with new drivers. That's something you warned me about when we discussed plotters and what they do to pen sets. Is that still an issue? Speaking of pen sets how do your pen sets "Engineering Pens" etc., work in Plotmaker3.1?
Dwayne Van Horn
dwayneVH@levinbrown.com
User Since 1994
AC21 MacBook Pro, OSX 10.13.6

Anonymous
Not applicable
Tanny wrote:
I'm having difficulty finding a plotter that will work with OS 10.3.2. I am using a Power Book G4, and ArchiCad 8.1. I want to be able to plot onto 2' wide media. Colour is not essential, but it would be nice.
Has anyone found anything that works?
I don't know if you ever made any progress, but you might check the pulldown in PlotMaker's Plot Setup and see what is listed under the different vendors. We too are using our old HP750C. It was very tricky when OS X first came out, but X.3 handles the device better.

I agree very much that HP has shown only minimal interest lately in providing native plotters for the Mac. Good luck!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!