Setup & License forum
cancel
Showing results for 
Search instead for 
Did you mean: 

!Restored: Annoying ArchiCAD sounds!!!!!

rm
Enthusiast
I think someone once offered how to turn off the annoying ArchiCAD sounds without turning off your computer sounds, or better streaming music.

I hate hearing all the "beeps" everytime you command click on something or pull up a 3D view, only to have to turn off my music to avoid this annoyance.

Does anyone know to do this without needing a college degree in software hacking?

I guess I will this could actually be a wish list item too!

Thanks,
rm
Robert Mariani
MARIANI design studio, PLLC
Architecture / Architectural Photography
www.robertmariani.com

Mac OSX 11.6
AC 24 / 25
10 REPLIES 10

Anonymous
Not applicable
rm wrote:
I hate hearing all the "beeps" everytime you command click on something or pull up a 3D view, only to have to turn off my music to avoid this annoyance.
If you're on PC :
Control Panel -> Sound and Audio Devices -> Sounds

In the available list, search for ArchiCAD, then replace all the sounds associated to Archicad specific actions and select none.

Another radical solution :
Go to your Archicad installation folder (c:\program files\archicad), then go to the Sounds folder and delete all the sound files).

Djordje
Expert
rm wrote:
I hate hearing all the "beeps" everytime you command click on something or pull up a 3D view, only to have to turn off my music to avoid this annoyance.
Well ... I tend to listen to music too, but also like to know whether I picked up properties (HONK!) or not and so on.

3D progress sounds can be switched off from the Preferences, as you know.

Geoffroy gave you the PC solution. Are you maybe on the Mac?
Djordje



ArchiCAD since 4.55 ... 1995
HP Omen

rm
Enthusiast
I neglected to mention I am running AC8.0v3 on Mac OSX 10.3.

Hope there is a way to turn off all the AC Sounds.

Thanks,
RM
Robert Mariani
MARIANI design studio, PLLC
Architecture / Architectural Photography
www.robertmariani.com

Mac OSX 11.6
AC 24 / 25

Anonymous
Not applicable
another way is to put the TVsound at maximum volume
or to use archicad underwater

Anonymous
Not applicable
Has anyone figured this out, i had someone at the office today ask me
as listening to headphones and using archicac , "ex copy properties or dims" becomes very loud , i've tried messing with the computer output & sounds, to no avail.
btw i'm on mac os 10.3.4 and AC 8.1v2

any help please??

I think someone once offered how to turn off the annoying ArchiCAD sounds without turning off your computer sounds, or better streaming music.

I hate hearing all the "beeps" everytime you command click on something or pull up a 3D view, only to have to turn off my music to avoid this annoyance.

Does anyone know to do this without needing a college degree in software hacking?

I guess I will this could actually be a wish list item too!

Thanks,
rm

Ben Odonnell
Newcomer
Ok christopher .
Here is your answer. Good luck


1. Go to the following homepage:
http://www.resexellence.com/support_files/resedit.shtml.
2. Download ResEdit 2.1.3.
3. Run the downloaded application
4. This will make a folder Resedit where the downloaded application was placed. This action will make MAC OS classic start.
-----------------------------------------------
5. Go to the ` ArchiCAD 8.1 folder/ArchiCADResourcesLIB ` file. Save a duplicate of this file to a safe place, or rename this duplicate to ArchiCADResourceLIBOriginal.

------------------------------------------------
6. Go to the newly created ResEdit 2.1.3 folder and run ResEdit (MAC OS classic will come up again).
7. Open ArchiCADResourcesLIB with ResEdit.
8. Select the sound section of the resources (marked by a speaker)
9. Go to the Edit menu end use the Clear tool.
10. Save the resource.
-----------------------------------------------------------------
11. Go to the Preferences of the OSX.
12. Open the sound preferences.
13. Under the Sound-Effects tab set the alert volume to a preferred loudness.
14. Start ArchiCAD and use the `inherit properties` tool.
15. Set again the alert volume as you prefer.

HTH.
Cheers.
Ben
Ben O'Donnell
Architect and CTO at BIMobject®
Get your BIM objects from bimobject.com

__archiben
Newcomer
maybe i'm old school, but the sound feedback is just that: feedback. it helps you understand what you're doing and whether you've achieved what you want.

after a while they become background noises, but your subconscious still picks up on them. on a mac, the system alert noises can be controlled with a separate volume to the main audio volume anyway . . .

just my 2p!

~/archiben
b e n f r o s t
b f [a t ] p l a n b a r c h i t e c t u r e [d o t] n z
archicad | sketchup! | coffeecup

rm
Enthusiast
~/archiben wrote:
maybe i'm old school, but the sound feedback is just that: feedback. it helps you understand what you're doing and whether you've achieved what you want.
If this works for you, thats great. But if you play music through your machine (osx) the alerts, to some, are quite annoying. I personally don't need the alerts to know what I have done. Others may need them. I don't understand why GS can't just make this a preference as they did for the 3d progress windows. This really seems to be a simple request that just keeps getting ignored by GS......just like dimension stringers that disappear as you zoom in on them (don't get me started on that idiotic "feature").

Architects Design Forum, Ltd.


Robert Mariani
Robert Mariani
MARIANI design studio, PLLC
Architecture / Architectural Photography
www.robertmariani.com

Mac OSX 11.6
AC 24 / 25

Anonymous
Not applicable
As I write this, I have untethered myself from the desktop mac by using my new iPod !!!

I can mute the desktop machine and turn the music up as loud as I want - works for me as an alternate to messing with system files or sound files.

Anonymous
Not applicable
I like the audio feedback of the sounds. But they are too loud. Computer volume is way low, but Archicad sounds still BLAST in my headphones. Apple music has a volume slidebar (which is pretty high, given the low computer volume.

Is there a way to turn Archicad sounds down from 11, to something more reasonable, like 3 or 4?

Thanks.

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!