cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Setup & License forum

!Restored: Problem in ArchiCAD 10-need help as soon as posible

Anonymous
Not applicable
I installed Archicad10, but it is not working right. I can not see library parts in window, Tool box is empty...
Does someone know what is the problem?
19 REPLIES 19

Anonymous
Not applicable
I suggest you contact your dealer/supplier, they should either be able to help you themselves, or will refer your problem to Graphisoft HQ. I have never come across the problem myself.

Also check that you are using the latest build of ArchiCAD, which you can do so from the help menu.

Anonymous
Not applicable
I have seen it.....because I had exactly the same thing
And my only fix was to repair WINDOWS
This totally fixed the problem
Basically insert your windows disc in and let it repair your installation
Once done it will all be there

Let me know how you go

AJ

David Pacifico
Participant
I think this is a low memory thing.
How much RAM do you have? The Min is 1 gig.
David Pacifico, RA
AC22 27", iMac i7, 32 gig Ram, 4 gig video Ram
http://www.parch.com Build on our experience
Architecture

Anonymous
Not applicable
David
I had 2 gig on my laptop.
...and plenty of Hard disk space
My thought was my Radeon 128 card but as soon as I repaired windows ...voila all was good - and has been ever since
I've also tried on 512mb machines and all is ok.
I never did get to the bottom of why

Anonymous
Not applicable
I will try that as soon as I finish my work, thanks

henrypootel
Graphisoft Partner
Graphisoft Partner
I had exactly the same thing on 8 of the computers in our office.
GS said that it was a memory issue, so we upgraded them all to 2 Gb of RAM, but this made no difference. I also tried a bunch of other stuff like new graphics drivers, updating Quicktime etc.. Then, as a wild stab in the dark, i installed SP2 on one of them and Archicad worked perfectly. I then went around and installed it on all the reast and they are now all working.

Might be worth a shot?
Josh Osborne - Central Innovation

HP Zbook Studio G4 - Windows 10 Pro, Intel i7 7820HQ, 32Gb RAM, Quadro M1200

Djordje
Mentor
Run all the Windows updates, and all should be well.

There is a thread on the same problem by Eric Batte, and the fix was to update Windows. Keep your Autoupdate on ...
Djordje



ArchiCAD since 4.55 ... 1995
HP Omen

Anonymous
Not applicable
WhiteMan wrote:
I installed Archicad10, but it is not working right. I can not see library parts in window, Tool box is empty...
Does someone know what is the problem?
I had the same problem on my laptop, and it was easily soved by unloading the AC.lfc file, and loading the AC10 library folder.

as in http://archicad-talk.graphisoft.com/viewtopic.php?t=11544

lateral thinking gets you there every time

Anonymous
Not applicable
What is SP2???

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!