Setup & License forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Roof edges

Anonymous
Not applicable
Hi all, I've had this for a long time - starting in AC15 w/ OS8.5, continues in AC19 w/ OS10.5.

Roof edges randomly refuse to go vertical. Sometimes I can trick them by extending the roof & the trimming it off to a line, but it comes back. I change it to perpendicular (which usually works) but changing back to vertical does not work. This happens on eaves, fascias, and at ridges - 2 planes will meet when clicked but one will not be vertical.

Thoughts?
5 REPLIES 5

Erika Epstein
Booster
with the roof(s) selected click on the edge(s) you want to adjust . You will get the CUSTOM EDGE dialogue box. Where the two roofs share an intersection you can set the degree of edge slope at the same time. Note that you also have the option to define what kind of a roof edge it is: rake, ridge, valley etc.
Erika
Architect, Consultant
MacBook Pro Retina, 15-inch Yosemite 2.8 GHz Intel Core i7 16 GB 1600 MHz DDR3
Mac OSX 10.11.1
AC5-18
Onuma System

"Implementing Successful Building Information Modeling"

Anonymous
Not applicable
tried custom & it still reverts to random, especially on reopening file

Erika Epstein
Booster
Did you also try the new & reset?
If you recreate just the roof or copy and paste it into a new file, do you have the same problem upon reopening?
Erika
Architect, Consultant
MacBook Pro Retina, 15-inch Yosemite 2.8 GHz Intel Core i7 16 GB 1600 MHz DDR3
Mac OSX 10.11.1
AC5-18
Onuma System

"Implementing Successful Building Information Modeling"

Anonymous
Not applicable
have not done the reset yet - pasting to just a new file will have the same problem so that's why I've starting thinking it's time to start over...

DGSketcher
Rockstar
I have on a couple of occasions had odd single plane roofs migrated forward to v19 that would on doing a zoom extents cause the model to disappear to a small dot in the middle of the screen. Visually all the roofs appeared normal. Not all the roofs were causing it, just the odd one which once identified and deleted brought the zoom extents back to normal.

My problem may not be associated but if it is just one roof playing up then it may be worth deleting it and recreating the offending panel as new in AC19.
Apple iMac macOS Monterey / AC25UKI (most recent builds)

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!