cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Setup & License forum

Saving file to server

Anonymous
Not applicable
Hi there

When saving to the server the following error comes up (see attachment). It states that the name is in use by a locked document. Select another folder or use a different name.
Server is running Win 10 Pro ver 1809

This is an irregular error (not consistent)
If the time between manual saves is increased the save performs without problems (but not always).

Sometime deleting the .lck file helps but not always.

Is it a setting in Archicad or a setting on the server in terms of permissions/rights?

Any help would be appreciated

Bazza

AC 22 ver 6021 NZE Full
Win 10 pro ver 1903
i7 4770 16Gb ram
7 REPLIES 7

Barry Kelly
Moderator
I was wondering if it was because somebody else has opened the file with exclusive access.
But I don't think so, as you would get a message to say the "file is in use by...." rather than that it is locked.

Do you happen to have 'preview' active in your Windows File Explorer?
I have not seen this with a PLN, but have had problems when trying to save a PDF.
If someone has the file selected in Windows File Explorer with the preview active, that is enough to lock the file and prevent it from being overwritten.

So make sure that your (or anyone else) does not have the file selected in Windows File Explore.
I don't think there is much you can do about this (if it is the cause of your problem) except for turning the file preview option off on all machines that access these files.

Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Anonymous
Not applicable
Thanks for your reply Barry

Preview is not activated in windows explorer.
Could there be any other reason this is happening.
Surely someone else has had this problem?
There are three of us in the office working on separate .pln files, all having the same saving to the server problem?!

Cheers

Bazza

Barry Kelly
Moderator
The only other thing I can think of then is maybe it is a server issue.
I don't think it is file permissions as that would happen all the time - and you say this is intermittent.

So maybe there is some backup process running that is locking the file while it is being backed up?
I'm just guessing now - I leave this kind of thing to the IT experts.

Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Anonymous
Not applicable
Thanks Barry

I think you are on to something. Have some things I can try.
We have auto save to google docs on and backup with Acronis running also.
Will try saving with these turned off. Fingers crossed 😉

Cheers

Barry

Anonymous
Not applicable
Nope didnt help. Must be a permissions/windows thing ... frustrating 😞

Anonymous
Not applicable
Finally solved the problem for anyone interested.
Clock time on server was different (2mins faster) from workstation. Archicad cant save 2mins into the future by the looks of it.

Cheers

Bazza

Barry Kelly
Moderator
I don't understand why that would cause the problem but glad you have worked it out.
Thanks for posting back with the solution.

Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!