Setup & License forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Saving issues & odd file extension

Anonymous
Not applicable
I am using v18 in a MAC environment w/ Mac Mini server and I am having issues saving to the network. I get a "Cannot save Plan File" error. I can save as to my desktop and copy the file through finder back to the network. Any ideas? I can also open the file from the network. I just checked the network location again and I see the file in question still has a .lck file indicting the file is open. But technically its not. I just deleted that file, copied the file form my desktop over the network file, opened it, tried to save, and received the same message.

Our network administrator has looked at permissions, etc, and cannot file any permission or login errors.

After I tried to save the pln, a new file showed up in the folder with an extension I have never seen before. The extension looks like this: BlahBlah.pln.t.c
I've Googled it, but cannot find any information on it.
2 REPLIES 2

Katalin Borszeki
Graphisoft
Graphisoft
Hi Wedway, are you by any chance on Yosemite? Do you have the latest ARCHICAD update installed? Are you connecting to an SMB mounted server? We had similar problems on Yosemite that were fixed in the last update.
Katalin Borszeki
Implementation Specialist
GRAPHISOFT

http://helpcenter.graphisoft.com - the ArchiCAD knowledge base

Anonymous
Not applicable
I am Mountain Lion. It appears that I was not on the latest build, so I am updating now and we'll see what happens.

Thanks.

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!