cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Setup & License forum

Slow 3d window in archicad 19 and 20

Anonymous
Not applicable
Hello.
I've got this strange problem: AC21 in OpenGL works perfect. I have over 75FPS. However, in Archicad 19 and 20 I get under 18FPS. The complexity of the model does not matter. Weather it's a simple wall or an entire neighborhood, the framerate is the same (14 to 18FPS).
I must use AC 19 for the current project and I don't know what to do.

My PC config is: Desktop PC Dell Precision T5810 XCTO procesor Intel® Xeon® E5-1620 v3 3.50GHz, Haswell™, 16GB, 1TB + 256GB SSD, DVD-RW, nVidia Quadro M4000 8GB, Microsoft Windows 10 Pro
10 REPLIES 10

Which version of Nvidia driver are you running at the moment?

I have an older Quadro card (K2000), and while FPS is certainly low (don't ask me how high or low, no idea how to tell), I can certainly work fine in 3D without noticeable slowdowns in ArchiCAD20. I haven't used ArchiCAD19 for over a year now, can't tell if that is having problems. My windows10 PRO is up to date with latest fixes for spectre/meltdown troubles.

Currently running 6.14.13.8816 driver, 30-10-2017.
Erwin Edel, Project Lead, Leloup Architecten
www.leloup.nl

ArchiCAD 9-24 NED FULL
Windows 10 Pro
Adobe Design Premium CS5

Anonymous
Not applicable
Right now I use 377.11. I have also tried 388.16 and it's the same thing.

What are you using to show FPS, I could try that and report back what I have, but I don't think in terms of FPS it will be a whole lot more, but as I said, I have no problems navigating the model and working in 3D.
Erwin Edel, Project Lead, Leloup Architecten
www.leloup.nl

ArchiCAD 9-24 NED FULL
Windows 10 Pro
Adobe Design Premium CS5

Anonymous
Not applicable
I use Fraps, it's free and pretty reliable. http://www.fraps.com/download.php

I get about 40-45 FPS on a reasonable large house (1500 m3) model in ArchiCAD20, 17.000 polygons.
Erwin Edel, Project Lead, Leloup Architecten
www.leloup.nl

ArchiCAD 9-24 NED FULL
Windows 10 Pro
Adobe Design Premium CS5

Maybe check with Dell if they have some specific recommended drivers for the PC.

There are also the supported drivers from ArchiCAD, but generally Nvidia Quadro drivers are quite stable, at least for me. I update maybe 1-2 a year.

I'm running 2x HD screen (1920x1080) with display port cables.
Erwin Edel, Project Lead, Leloup Architecten
www.leloup.nl

ArchiCAD 9-24 NED FULL
Windows 10 Pro
Adobe Design Premium CS5

Anonymous
Not applicable
Thanks a lot for investigating this problem! Right now I have updated all Archicads to the latest version. Also I have downloaded the latest nVidia and Dell drivers. I still get the low framerate.
Also, there doesn't seem to be any difference whether in Archicad in 3d Window settings>> OpenGL Oprions >> i choose "Ignore Hardware Acceleration in 3D " or not. I always get the same result.

Anonymous
Not applicable
Last unsuccessful method... First I cleared all my video drivers. I have downloaded from nVIDIA both 388.16 and 360.65. Then I have installed each of them. AC21 works great, AC 19 and 20 still lag as before.

Barry Kelly
Moderator
I am not sure if this will help or not but make sure all of your palettes are either docked or turned off - not free-floating or on a second monitor.
I know this can effect 2D performance.

And make sure there is no program called 'GeForce Experience' running - uninstall it if you do have it.

Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

I think GeForce Experience is part of the GeForce gaming cards, at least I do not have that installed from the Quadro drivers.
Erwin Edel, Project Lead, Leloup Architecten
www.leloup.nl

ArchiCAD 9-24 NED FULL
Windows 10 Pro
Adobe Design Premium CS5

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!