cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Setup & License forum

'Start Archicad' window no longer appears when opening Archicad

matthewsantana
Participant

Is there an easy way to get this window to prompt upon opening Archicad without reinstalling? I imagine the 'Do not display this dialog next time' caused it to disappear initially. 

1 ACCEPTED SOLUTION

Solution

I just found this in the reference manual (it is actually a good source of help).

 

BarryKelly_0-1657675656234.png

 

Barry.


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

View solution in original post

3 REPLIES 3

Barry Kelly
Moderator

I thought there was an option in the Windows menu (or maybe the Help menu), that allows you to turn that back on.

But I can't see it on my system - maybe because I haven't turned the message off.

 

So have a look around in there.

 

Barry.


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Solution

I just found this in the reference manual (it is actually a good source of help).

 

BarryKelly_0-1657675656234.png

 

Barry.


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Great, thanks Barry. 

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!