cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Setup & License forum

The license key does not work on another device

Seba5714n
Participant

Helo, 

I have AC 16 and this version is enaugh for my job. So, when I try enter to AC I received 503 Error. AC is not detected License Key and showed me register site. GS Dealer is hard to talk and is not to give me email and password to enter the AC? How can I start AC with a registration key without login credentials for sites I never had?

Tjx for your support. 

12 REPLIES 12

Barry Kelly
Moderator

What type of license do you have?

A hardware (USB) key, a network license, a software key?

Also I assume you have a full commercial license and not a trial or educational license?

 

Barry.

 


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Hi Barry,

I have a hardware key (USB) and Yes, full commercial license. If you need I will share you a printscreen of this Error.

I have no idea why Dealer have an password and login when I have a hardware key of full version?

And sorry for that, but really is hard to talk with him..

 

I'll be very a preciate for help.

 

BR 

Sebastian


@Seba5714n wrote:

Hi Barry,

I have a hardware key (USB) and Yes, full commercial license. If you need I will share you a printscreen of this Error.


Yes please, I have not seen this before.

I have hardware keys and I can plug them in and run Archicad on any machine I want.

 

If it is Archicad 16, it won't even be asking for your Graphisoft ID login as 25 does.

 

If you open the License Manager tool on the other machine, does that recognise the license?

Can you also show the License Manager screen? - but be sure to blank out the license number - just to be safe.

 

BarryKelly_0-1654587587404.png

 

 

Barry.

 


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

This is weird for me as well. But yes, when I open the License Manager tool on the other machine, does not that recognise the license, and information I have the same as on your picture. 

After my job I'll send to You the License Manager screen without the license number.

 

BR

Sebastian

PRTSc_3 is in Polish and that's mean: "The license key was not found (230)" or another error nr (503) with the same sentences. I couldn't find the errors code numbers?
PRTSc_1.pngPrtSc_2.pngPRTSc_3.png

Karl Ottenstein
Moderator

This is pretty strange.  If license manager can read the info on the USB key, then the issue isn't a problem with the USB port itself (with "try another port" or "reboot" being the solution).

 

So... since it is Archicad that doesn't see the keyplug, I wonder if perhaps you don't just need to update or reinstall your Codemeter or WIBUkey software?  Being Archicad 16, I suppose you might have a WIBU key (plastic)?  If it is shiny metal, it is Codemeter.  See what version of runtime you have vs what is available here:

https://www.wibu.com/us/support/user/downloads-user-software.html

 

One of the forum moderators   •   AC 26 USA and earlier   •   MacOS 11.6.8, iMac Pro

Barry Kelly
Moderator

It looks like your license is fine.

The 'Sign in with Graphisoft ID' is not needed - that is only if you have software licenses to manage.

 

If Archicad won't run when you start it then as Karl suggests, I would check you have the correct WIBU (green plastic USB) or Codemeter (silver metal USB) drivers installed.

 

Maybe it is just a case of installing the latest update for 16 - or even re-installing 16 again.

This should install the correct drivers.

 

Barry.

 


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Hi Barry,

 

I have green one so I 'll check it. 

BR

Sebastian

Then that will be a WIBU key.

You can find the drivers here ... https://graphisoft.com/downloads/protection_key

 

Barry.


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Hi Barry and Karl,

 

I was reinstall WIBU drivers and it's not working. Still, I have an information about error 230 and "The license key was not found".

 

So, I have no idea how resolve this issues?

 

Thanks for your help,

BR

Sebastian

Normally I would suggest contacting your local Archicad support people, but as it is version 16 (10 years old now) they probably won't help you.

 

Do you have the installation disk to try re-installing it?

You will need the disk because I believe you can only get back as far as version 18 on-line.

 

Barry.


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Yes, I have the installation disc and re-installation did not solve thi issues..

I installed and reinstalled WIBU drivers from Ralf and yours link and still is not working.

I have no idea what is wrong? 

 

Well, thank you for your help.

 

Have a nice day,

Sebastian

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!