cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Setup & License forum

UI very slow.

Anonymous
Not applicable
So I have installed Archicad 24 (then also 23) on my brand spanking new Dell Precision 7750 with RTX5000 GPU and I have one very annoying issue.
Some Tools (not all) are very slow to react. 15 seconds for each change. I can do some changes in Infobox, but that's not most efficient.
Ideas?
PS: Nvidia Drivers installed.
8 REPLIES 8

Barry Kelly
Moderator
3 things I know of that can affect speed.

Machine specs and local hard drive free space - I assume not a problem in this case.


Make sure that Archicad is using the dedicated video card and not any built in card.

https://archicad-talk.graphisoft.com/viewtopic.php?f=13&t=71672#p320869


Add exemptions to your anti-virus software so it doesn't check anything to do with Archicad.

https://archicad-talk.graphisoft.com/viewtopic.php?f=13&t=59564


Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Anonymous
Not applicable
Barry,

Thank you for your reply.
Laptop is plenty powerful and Archicad is using Dedicated GPU.
I'm baffled.

Graphisoft?

Laszlo Nagy
Community Admin
Community Admin
Miki,

Could you maybe create a short video clip showing the issue, then upload it somewhere and post a link here? It would be easier to see exactly what is happening in Archicad.
By the way, are you running many other applications besides Archicad? It is equally slow if you have only Archicad running with all other applications closed?
Did you also check into the Anti-virus exemption thing Barry was referring to? That can also make a very big difference in certain cases.
....................................................................................................
Get Archicad Tips at https://twitter.com/laszlonagy
AMD Ryzen 1700X CPU, 48 GB RAM, Nvidia GTX 1060 6GB, 500 GB NVMe SSD
2x28" (2560x1440), WIN10 PRO ENG, AC20-AC26
Loving Archicad since 1995

Anonymous
Not applicable
Here is the video with the experience I 'm getting.
https://1drv.ms/v/s!AmTT5KRuRUkhwXezF-Bire9UUqWt?e=CHbBiq
In general Archicad operates fast, it's when I open those Tools windows where is a 3d preview window (at least that's what I think is a common feature) where I get a lag between when the window opens and when I can do something in that window.
I will check with our IT to see if there is something they can do about Archicad exclusions.

Barry Kelly
Moderator
It seems to be a problem with the 3D preview but not the actual 3D window.
The 3D preview as far as I know is always OpenGL.
The 3D window does not have to be - but it looks to me as if yours is as I see a faint repeating image on the walls.

Try this setting in the Work environment to see if it makes any difference.


Otherwise I think 23 & 24 need a newer version of OpenGL.
You mentioned you have Nvidia drivers installed, but are they the latest ones?


Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Minh Nguyen
Graphisoft
Graphisoft
HI Miki,

Thank you very much for the report and I am very sorry about the issue!

This is a rare one, I must say. Looking for a similar report, I only found one case which has the following reproduction steps:

1. open the 3D window, unhide all layers
2. close 3D window/tab (it is not enough to switch away from it!)
3. open the Beam settings dialog

On first use, a texture is added to the used texture list (in modeler attributes) and it stays there until the plan is closed. Whenever the first OpenGL view (3D window or preview in the settings dialog) is opened, those textures are loaded no matter if they're actually used in the scene. When the last view is closed the textures are unloaded. The problem is if the preview is the only OpenGL view, all textures are loaded/unloaded after every change.

The workaround for this is to keep the 3D window open to prevent the texture from loading/unloading.

This happens if there is a texture in the file. I'm wondering if that's the case? The workaround is to use smaller textures and using jpeg instead of png.

Which leads us to the next question: does this issue also happen when starting a new file with the default template?

I haven't seen it mentioned before, but make sure that Archicad is updated also!

Please let me know how it goes!

Best regards,
Minh

Minh Nguyen
Technical Support Engineer
GRAPHISOFT

Anonymous
Not applicable
I want to provide update on this issue. Our company installed SentinelOne (antivirus) update and it has caused those issues. It has affected few other tools that rely on OpenGL. They have a a fix for that.
Thank you for your help.

Minh Nguyen
Graphisoft
Graphisoft
Hi Miki,

Thank you for the information! It's very rare to see antivirus software affects the OpenGL environment. Anyhow, I assume the problem is solved now?

Have a great weekend!

Best regards,
Minh

Minh Nguyen
Technical Support Engineer
GRAPHISOFT

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!