Setup & License forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

About Apache Log4j vulnerability

Dear All, Last week, a critical security vulnerability in Java logging library Log4j has been found. The vulnerability allows attackers to perform remote code execution, which means they can run any code and access all data on the affected machine. I...

New & Reset

Hi all, I'm thinking it's time for a new & reset to try to rid myself of problems & possible file corruptions - legacies brought from projects in AC7 and earlier. If I do a New & Reset to start a new project, will old files still open as they were or...

Anonymous by Not applicable
  • 1061 Views
  • 1 replies
  • 0 likes

Roof edges

Hi all, I've had this for a long time - starting in AC15 w/ OS8.5, continues in AC19 w/ OS10.5. Roof edges randomly refuse to go vertical. Sometimes I can trick them by extending the roof & the trimming it off to a line, but it comes back. I change i...

Anonymous by Not applicable
  • 2061 Views
  • 5 replies
  • 0 likes

ArchiCad Version 7

My disk with ArchiCad v7 has become corrupted. I am 64 years old and semi-retired but would like to finish one last project. Is there ANYWHERE I can download ArchiCad v7 to finish this final job? Thanks, Mike Pratt

Anonymous by Not applicable
  • 2315 Views
  • 4 replies
  • 0 likes

grid on fill

Hi all, sorry for my english, it might be difficult to understand. When creating a fill with transparency, a 'helping' grid appears marking the center of the screen (vertical and horizontal axes). When I move the view, the axes move always along. I a...

Anonymous by Not applicable
  • 8507 Views
  • 17 replies
  • 0 likes

Icon size

Using AC 19 on Mac El Cap on 27 Inch Imac, display at 2560 x 1440. I am finding the Icons, Toolbars and Palettes just too tiny and hard work to select. How do I increase toolbar and palette size without changing the screen resolution. This resolution...

Anonymous by Not applicable
  • 990 Views
  • 0 replies
  • 0 likes

Pointer does not align with onscreen element.

I have this weird problem. When you draw any element the mouse pointer and the intended end of the element do not coincide. This happens when the display is set to 180 degree rotation. Works fine with 90 and 270 degree rotation. I am on a Mac.

AC19 Slow Paste

Has anyone else noticed incredibly slow paste function? I mean 49 seconds for a bit of text. Only seems to be a problem in large files

Anonymous by Not applicable
  • 2193 Views
  • 4 replies
  • 0 likes

Objects keep dissapearing from '3D Document'

Hi ArchiCAD gurus! So I use 3D Document with Showing down to stories option and some object keep disappearing after I make some changes. First, I thought I messed up layers, but I checked. From two meshes from the same layers, one disappeared, the ot...

Anonymous by Not applicable
  • 1264 Views
  • 2 replies
  • 0 likes