Setup & License forum
cancel
Showing results for 
Search instead for 
Did you mean: 

colors - true line weight - objects

46cruisair
Newcomer
OS 10.15.4, AC 23, 3003 USA FULL

1. I have my always used pen set selected > colors do not display at all in the model as selected in the tool (lines, poly lines, etc.)

2. In on screen view options when I select 'True Line Weights' then true line weights are not displayed; when 'True Line Weights' is not selected (not checked) then true line weights are displayed.

3. Some object i place in the model do not display fully; i.e. they do not display as show in the Object selection panel. Example > the NCS 23 graphic scale colored bars shown in the object selection panel when placed in the model displays only its outline and numbers, not the alternating colored bars.

I have shut down, restarted, zapped the pram, reopened file with a repair > NADA. ??
Jeff Warren, Architect
Simpsonville, SC

AC23/3003 USA FULL
OS-X 10.15.4
iMac i7 Quad 4GB, 3.8 GHz Quad-Core Intel Core i5
13 REPLIES 13

Marc H
Beginner
A snapshot might be helpful. Some thoughts (which you may have checked): a) the no color option blocking display, b) graphic overrides in force, c) pen set assigned, c) 3D engine, d) memory usage.
“The best thing about the future is that it comes one day at a time.” - Abraham Lincoln

AC24USA on 16” MBP (2.4GHz i9 8-Core, 32GB DDR4, AMD Radeon Pro 5500M 8G GDDR5, 500GB SSD, T3s, Trackpad use) + 2 Asus ProArt PAU32C (4K)

Laszlo Nagy
Community Admin
Community Admin
You could also try to install the latest drivers for your graphics card, and some of these issues sound to me like graphics issues. Let's see if that helps any.
....................................................................................................
Laszlo Nagy, Lead Moderator, Community Admin
Get Archicad Tips at https://twitter.com/laszlonagy
AMD Ryzen 1700X CPU, 48 GB RAM, NVidia GTX 1060 6GB, 500 GB NVMe SSD
2x28" (2560x1440), WIN10 PRO ENG, AC20-AC25
Loving Archicad since 1995

46cruisair
Newcomer
UP FRONT NOTE: Other .pln files are not having the same issues. I have shut down computer, restarted and when opening this file I do a repair; done this a few times.

a) the no color option blocking display. >> No Color option >> where is that?

b) graphic overrides in force. >> Graphic Overrides status > No Overrides.

c) pen set assigned. >> Pen set is good and assigned.

d) 3D engine. >> 3D presentation appears ok.

e) memory usage. >> I have 4G and other .pln's do not have these issues.
Jeff Warren, Architect
Simpsonville, SC

AC23/3003 USA FULL
OS-X 10.15.4
iMac i7 Quad 4GB, 3.8 GHz Quad-Core Intel Core i5

Marc H
Beginner
How about a comparison snapshot of a good display and a problem display?
“The best thing about the future is that it comes one day at a time.” - Abraham Lincoln

AC24USA on 16” MBP (2.4GHz i9 8-Core, 32GB DDR4, AMD Radeon Pro 5500M 8G GDDR5, 500GB SSD, T3s, Trackpad use) + 2 Asus ProArt PAU32C (4K)

Barry Kelly
Moderator
46cruisair wrote:
b) graphic overrides in force. >> Graphic Overrides status > No Overrides.

You may have 'No Overrides' active for the graphic Overrides.
But what about your Renovation Filter.
These can override pen colours as well.


Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

46cruisair
Newcomer
Renovation filter is set to all new and everything is New.
Jeff Warren, Architect
Simpsonville, SC

AC23/3003 USA FULL
OS-X 10.15.4
iMac i7 Quad 4GB, 3.8 GHz Quad-Core Intel Core i5

Laszlo Nagy
Community Admin
Community Admin
Could you post some screenshots that show your whole application window and the problematic elements?
....................................................................................................
Laszlo Nagy, Lead Moderator, Community Admin
Get Archicad Tips at https://twitter.com/laszlonagy
AMD Ryzen 1700X CPU, 48 GB RAM, NVidia GTX 1060 6GB, 500 GB NVMe SSD
2x28" (2560x1440), WIN10 PRO ENG, AC20-AC25
Loving Archicad since 1995

46cruisair
Newcomer
I solved the issue by saving all of my plans into another AC file that was not having these issues; first I saved a 'good' project file to a new name and then deleted everything in the file. Then I copy and pasted all of my story plane information into the new good file.

That made everything happy and new - the issues went away. It had to have been some weird corruption in that file; example of that was the reverse status of the 'Show True Line Weights'.

Thanks all for the responses but no matter how I held my tongue it didn't gee-haw.
Jeff Warren, Architect
Simpsonville, SC

AC23/3003 USA FULL
OS-X 10.15.4
iMac i7 Quad 4GB, 3.8 GHz Quad-Core Intel Core i5

Barry Kelly
Moderator
46cruisair wrote:
I solved the issue by saving all of my plans into another AC file that was not having these issues; first I saved a 'good' project file to a new name and then deleted everything in the file. Then I copy and pasted all of my story plane information into the new good file.

That made everything happy and new - the issues went away. It had to have been some weird corruption in that file; example of that was the reverse status of the 'Show True Line Weights'.

Thanks all for the responses but no matter how I held my tongue it didn't gee-haw.

Probably not a weird corruption.
You have simply copied your model into a file that has the correct settings for the reno filters, graphic overrides, or what ever was actually causing the problem.

Your reno filter may be set to 'new' and all elements may be 'new', but the 'new' filter may have been set to 'override' new elements rather than just 'show' them.
I am not saying that is the problem, but I am guessing it is just a simple setting somewhere.


Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

46cruisair
Newcomer
You are likely correct; there are so many switches and buttons that have to be set right and that can sometimes be accidentally set incorrectly, and its the way you are holding your tongue at any given minute. I did try to solve the issue every way I could think of and with the suggestions replied to me here - but the issue got solved by an end run.

Still - the Show True Line Weights setting when checked showed not true line weights, and when not checked did show true line weights; that had to be some type of file corruption.
Jeff Warren, Architect
Simpsonville, SC

AC23/3003 USA FULL
OS-X 10.15.4
iMac i7 Quad 4GB, 3.8 GHz Quad-Core Intel Core i5

Nguyen Minh
Graphisoft Moderator
Graphisoft Moderator
Hi Jeff,

Thank you for sharing the issues and I am very sorry about the experience!

I am wondering if you can share with me the problematic file that is showing mentioned issues for a deeper investigation? Let me know if you need a secure link to send the file as well!

Looking forward to hearing from you!

Best regards,
Minh

P/s: on a side note, I am wondering if the NCS Scale bar issue is similar to this one here?

Minh Nguyen
Technical Support Engineer
GRAPHISOFT

46cruisair
Newcomer
mnguyen, thanks for the reply, it has bee months since I had worked on this file and just now opened up to work on it.

still can not see colors when I believe I should be able to - trying to attach .pln file to this reply but does not accept .pln file as an attachment??.
Jeff Warren, Architect
Simpsonville, SC

AC23/3003 USA FULL
OS-X 10.15.4
iMac i7 Quad 4GB, 3.8 GHz Quad-Core Intel Core i5

Nguyen Minh
Graphisoft Moderator
Graphisoft Moderator
Dear Jeff,

Thank you very much for getting back to me!

Unfortunately, the forum has certain limitations regarding the file types and size. I will send you a link in the private message, with which you can upload the file directly to us for investigation.

Looking forward to hearing from you!
Best regards,
Minh

Minh Nguyen
Technical Support Engineer
GRAPHISOFT

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!