cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Setup & License forum

demo mode

Anonymous
Not applicable
archicad 15 starts up in demo mode because it says license not found. how do i fix it?
5 REPLIES 5

Barry Kelly
Moderator
Asking the obvious - do you have a license?
Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Anonymous
Not applicable
i have the serial number thing that it gave me when i signed up for the student version since i decided to get it after i took the class but i think i set it up wrong and now i need help setting up the version with the serial number and all that. i already tried reinstalling and i cnt get it to work.

Barry Kelly
Moderator
I don't know if there is anywhere to add the serial number after you have installed it (I have never had to do that).

But as you install it shoulld ask you if you have a serial number or a hardware key.
Make sure you choose the serial number.

I'm not sure but it may also ask if you want to install the student (educational), demo or professional version.

Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Anonymous
Not applicable
but i dont know how to get it to that part now. mine is stuck on demo version and it wont let me save anything because of it.

Barry Kelly
Moderator
All I can suggest is to uninstall & reinstall.
Then make sure you choose the option for the serial number and not a hardware key.

There must be other students out there that have activated their license.
What did you do?

Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!