Setup & License forum
cancel
Showing results for 
Search instead for 
Did you mean: 

has this slowdown bug been fixed in 8.1 (OSX)

Aussie John
Newcomer
Hi,
Since version 7 the more i generate 3d views the slower the proceedure becomes until I am forced to restart Archicad.

Is this an issue with version 8.1 or can anyone enlighten me as to a workaround.

Indeed is this a problem for other users?
Cheers John
John Hyland : ARINA : www.arina.biz
User ver 4 to 12 - Jumped to v22 - so many options and settings!!!
OSX 10.15.6 [Catalina] : Archicad 22 : 15" MacBook Pro 2019
[/size]
9 REPLIES 9

Millard Brooking
Newcomer
As far as I can tell this is not an issue with 8.1
Mac 10.6.7
MacPro Dual 2.66GHz Intel
AC113, AC14, AC15

Laurence Brill
Newcomer
Hi,
Since version 7 the more i generate 3d views the slower the proceedure becomes until I am forced to restart Archicad.

Is this an issue with version 8.1 or can anyone enlighten me as to a workaround.

Indeed is this a problem for other users? Cheers John
John Hyland
1. John, are you using Theometric Door/WindowBuilder?
There was an issue of major slowing down in 8.0 however GS & Theometric have fixed this.

2. Upgrade the Hardware?
    Kind Regards, Laurence Brill

    Aussie John
    Newcomer
    Laurence wrote:
    1. John, are you using Theometric Door/WindowBuilder?
    There was an issue of major slowing down in 8.0 however GS & Theometric have fixed this.

    2. Upgrade the Hardware?
    1)No I dont use Theometric D/W builder

    2)It doesnt seem to be a hardware issue.
    The 3d rebuilds are fast at first but get slower after doing a number of them and continue to ge slower the more times I rebuild a 3d. Indeed the general response of archicad slows. Sounds like a memory leak to me.
    Cheers John
    John Hyland : ARINA : www.arina.biz
    User ver 4 to 12 - Jumped to v22 - so many options and settings!!!
    OSX 10.15.6 [Catalina] : Archicad 22 : 15" MacBook Pro 2019
    [/size]

    Djordje
    Advocate
    Aussie wrote:
    It doesnt seem to be a hardware issue.
    ///
    Sounds like a memory leak to me.
    Just got some news - it is a memory leak, and the probable culprit is the video card driver. Try updating it or try on a different machine with different video card/driver with the same file.
    Djordje

    ArchiCAD since 4.55 ... 1995

    Aussie John
    Newcomer
    interesting - I'll look for any updates to the drivers
    Cheers John
    John Hyland : ARINA : www.arina.biz
    User ver 4 to 12 - Jumped to v22 - so many options and settings!!!
    OSX 10.15.6 [Catalina] : Archicad 22 : 15" MacBook Pro 2019
    [/size]

    Aussie John
    Newcomer
    seems the video drivers are coded directly into the MacOS

    Djordie, is this an issue in 8.1?
    Cheers John
    John Hyland : ARINA : www.arina.biz
    User ver 4 to 12 - Jumped to v22 - so many options and settings!!!
    OSX 10.15.6 [Catalina] : Archicad 22 : 15" MacBook Pro 2019
    [/size]

    __archiben
    Newcomer
    john

    you may have already updated your graphics card drivers when you installed 10.3?

    i haven't experienced too much slowing down from 8.0v3 with 10.2.x. i'm using 8.1 now on a powerbook with 10.3 and an ATI mobility 7 graphics card with 32MB ram . . .

    ~/archiben
    b e n f r o s t
    b f [a t ] p l a n b a r c h i t e c t u r e [d o t] n z
    archicad | sketchup! | coffeecup

    Aussie John
    Newcomer
    I dont have another card to try so will have to wait for 8.1

    I'm not holding my breath
    Cheers John
    John Hyland : ARINA : www.arina.biz
    User ver 4 to 12 - Jumped to v22 - so many options and settings!!!
    OSX 10.15.6 [Catalina] : Archicad 22 : 15" MacBook Pro 2019
    [/size]

    Djordje
    Advocate
    Aussie wrote:
    Djordie, is this an issue in 8.1?
    Don't know, never encountered it.
    Djordje

    ArchiCAD since 4.55 ... 1995

    Still looking?

    Browse more topics

    Back to forum

    See latest solutions

    Accepted solutions

    Start a new discussion!