Setup & License forum
cancel
Showing results for 
Search instead for 
Did you mean: 

"Sign in" button don't work, at GS License Manager Tool

Tomas_Eklof
Contributor

Hi,

I have a problem regarding moving our license server to a Windows server 2019.
When i try to login at License Manager Tool, the "Sign in" button wont work.
Any thoughts what i could be, all other buttons are working.
I have tried to reinstall the software.

I have added the site to our "Trusted sites" in IE

Best regards
Tomas Eklöf

8 REPLIES 8

Barry Kelly
Moderator

Can you try in different web browsers?

I use Firefox and it works there.

 

Barry.


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Hi Barry,

Can you change the  GSLM "tool" to start witch browser i want?
Or can you issue the license from witch computer you want?
I have this license as "software keys" from our server 2012

I have always thought that you need to issue the license from the server where you have installed the Tool and the codemeter.

I can login to the site from just IE, but not from the tool itself

best regards
Tomas

ryejuan
Expert

There are some issues with the sign in button with regards to display settings (scale and layout) specially if you are trying to login directly within Archicad. Hope this info helps you out. 😎

In the end what is your Objective?
ArchiCAD 9 onwards

Hi Ryejuan,

Could I have misunderstood where you can have the License Manager itself?

Because I have always thought that it needs to be on the server itself against which the license is issued.

I have no problem log-in to GraphisoftID > Login on the server in IE, just only when using the Tool itself

sorry for the confusion, usually Archicad itself will have that login screen in the beginning if you haven't signed in your GS ID then display scaling becomes an issue. 

Then if you have problem accessing or pressing the sign in button try changing browsers usually it solves the issue. If still not working maybe got firewall issues, need to look into that too.

@Barry Kelly the orange button is active on my end even if I didn't key in any username and password.

In the end what is your Objective?
ArchiCAD 9 onwards

No worries, my thoughts is that this is a firewall issue aswell.
I have sent this to our IT department, i will see what they will find out regarding this.
/Tomas

Barry Kelly
Moderator

I assume the License Manager Tool uses whatever the default browser is.

Looking at your original image, the orange sign-in button will not be active until you enter your user name and password.

The button should then become a darker orange colour to say it is active.

 

I assume you are dealing with software licenses.

As far as I understand (I don't use them) is they can be accessed from any machine.

They are allocated to you company license pool, and then you access it (download it) on the machine you want to work from.

When you are finished with it, remember to send it back to the pool.

 

It may be wise to contact your local support people to talk you through it.

 

Barry.


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Hi Barry,

I have tried to change the default browser o the server, but it always start with IE.
I will send a case to Graphisoft and see if they have seen this problem before.

Best Regards
Tomas 

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!