Visualization
About built-in and 3rd party, classic and real-time rendering solutions, settings, workflows, etc.

AC27 AUS 3D Display of Zone Spaces

mthd
Mentor

In this reference guide of AC25 below on how to display 3D zone spaces. 

 

https://helpcenter.graphisoft.com/user-guide/76550/

 

It says: “To achieve this effect, apply the predefined “Show 3D Zones as Solid” Layer Combination.”

No such layer combination exists in AC27 UD1 AUS. So I turned on the zones to display in 3D and switched the 3D display to wireframe but I get a solid bright red background that obscures my view. How do I turn off the solid red 3D background in wireframe mode ?

 

AC8.1 - AC27 ARM AUS + CI Tools
Apple Mac Studio M1 Max Chip 10C CPU
24C GPU 7.8TF 32GB RAM OS Ventura
1 ACCEPTED SOLUTION
2 REPLIES 2
Barry Kelly
Moderator

Looks to me like the 3D display is solid (shaded).

All layers are wire frame except the zone layer.

The zone surface material is semi-transparent.

 

Barry.

One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11
Solution

Hi Barry, in the wireframe mode, in the 3D settings, the plan has a bright red brackround or backdrop. I finally changed the layer set combination to IFC import and that wireframe had a light grey background and that worked once I turned the zone on. Zones in 3D were introduced recently and I wanted to see how it works or looks and if it is suitable for mass modeling and its cool.

 

Thank you for your reply.

AC8.1 - AC27 ARM AUS + CI Tools
Apple Mac Studio M1 Max Chip 10C CPU
24C GPU 7.8TF 32GB RAM OS Ventura

Didn't find the answer?

Check other topics in this Forum

Back to Forum

Read the latest accepted solutions!

Accepted Solutions

Start a new conversation!