cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
2024 Technology Preview Program

2024 Technology Preview Program:
Master powerful new features and shape the latest BIM-enabled innovations

CineRender – Bitmap Image Rectangles

Vimal Kumar
Graphisoft
Graphisoft

CineRender R14 has an error sometimes when rendering bitmap images, even with the standard scenes – the transparent rectangle is shown faded around the image. Usually this goes away just as randomly as it came by next time you launch Archicad, but there is also a workaround to make them disappear right away.

rec01.png

 

 

Open the Detailed Settings on the PhotoRendering Palette, choose Effects/Color Mapping and uncheck Exponential.

PhotoRender Settings.png

 

Render the image again and voilá, no more rectangles.

rec03.png

 

Comments
Thomas Nymann
Enthusiast

Hi Vimal.

 

Unfortunately this error still occurs if using the Distant Fog effect. (Unless Physical Render is used)

 

Distant Fog.jpg

 

Thomas

Version history
Last update:
‎2023-05-15 02:43 PM
Updated by:

Still looking?

Browse more articles

Back to articles

See latest solutions

Accepted solutions

Start a new discussion!