cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
2024 Technology Preview Program

2024 Technology Preview Program:
Master powerful new features and shape the latest BIM-enabled innovations

Visualization
About built-in and 3rd party, classic and real-time rendering solutions, settings, workflows, etc.

Issue with Generating Sections/Elevations and 3D Marked Zones in Archicad 27

MH3
Visitor

Hello Archicad Community,

We are reaching out to share a persistent issue we've encountered while working on a BIMcloud teamwork project in Archicad 27 (update 5003). Over the past few days, we have been unable to open any sections, elevations, or 3D (marquee in plan view and F5 key). Each time we attempt to generate these views, the process gets stuck at the initial stage:

- Generating Section/Elev
- 1 Processing Elements

MH3_0-1712940285290.png

Even when the 2d elements generate, the 3D ones take more time. And sometimes 2D doesn't appear either.


During this process, the CPU usage spikes to 100%, but there's no progress - the software becomes unresponsive. Attempting to abort the operation seems to work momentarily, but the process automatically restarts within a second. After multiple attempts, we sometimes regain access to the floor plan, but leaving the views to generate on their own doesn't resolve the issue.

Steps we've taken to troubleshoot without success include:

- Restarting the computer
- Force quitting Archicad

- Installing 5003 update (the problem was here in 4030 version too)
- Applying a graphic override to change all fills to solid or empty
- Creating new, smaller sections/elevations

- Cleaning up the file (master layouts, attributes, view map, missing library parts)

+ even after deleting multiple unused surfaces, they keep coming back (some of them have missing images)


Unfortunately, these measures have not remedied the situation, and the process still gets stuck.

We are reaching out to the community to see if anyone has experienced similar issues or has any suggestions for resolving this problem. Any insights or advice would be greatly appreciated, as this issue is significantly impacting our workflow.

Thank you for your time and assistance.

Best regards,

 

Archicad version: 27.5003

Operating system used: Windows 10


AC 27.5003, Win 10
3 REPLIES 3
Botonis
Advisor

The fact that CPU goes to 100% feels like there is an object or element that might be degenerated or broken somehow. Have you tried to create a copy of the file and start deleting different parts to chexk what might cause the problem? 

Botonis Botonakis
Civil Engineer, Enviromental Design MSc., BIM Manager for BS ArhitectsVR
Company or personal website
Archicad 27. Windows 11. Intel Xeon 2699x2,64 GB RAM, Nvidia 3080Ti. 2 Monitors.

It’s a real pain in the backside to do and I’m not sure if it’s the same for BIMcloud as it is for BIMcloud basic but have you tried saving the file out as a standard .pln and then launch Archicad without opening a file. Go to file, open and navigate to your file then make sure you check the open and repair checkbox and open the file. See if this fixes the file and then reshare to BIMcloud. It’s surprising how often this fixes strange issues. 

Lee Hankins
ArchiCAD 4.5 - Archicad 27UKI Apple Silicon 27.2.1
macOS Sonoma (14.5)
MH3
Visitor

Thank you both for the advice. What I found was that having lots of solid element operation, slabs with many contour points and complex profiles that were drawn with too complex geometries were making the file bad. Fixing those helped a lot.


AC 27.5003, Win 10

Setup info provided by author