Choose your top Archicad wishes!

Read more
Visualization
About built-in and 3rd party, classic and real-time rendering solutions, settings, workflows, etc.
SOLVED!

Texture Mapping Issue

Samuel1997
Booster

Hi all, just wondering if any one has any further information on why this texture is mapping on the object in an odd method. 

So the cabinet below has a texture which is rotating to an odd angel on one specific part. Now i figured this was just due to the scripting for the texture mapping, but what is odd, is that i can replace the texture with another image texture we have on file, and it doesn't rotate? i replicated the file type of the second image, as in mapping size, aswell as image format type, without result. I'm just confused as my previous understanding is that an image texture would always map the same way, regardless of the image, and that it was the individual script of that polygon that was turning the texture. 

Texture Normal.pngTexture Rotating.png

AC24
Win11 | 12th gen i-7 | 32GB | RTX 3070 Ti
1 ACCEPTED SOLUTION

Accepted Solutions
Solution
Samuel1997
Booster

Hey Barry, Thankyou for the response, after closing the entire project and reopening, the texture correctly mapped to the side profile. (i had reloaded the object & texture library's multiple times with no affect, a spontaneous glitch i guess. In the wise words of IT Crowd, "have you tried turning it on and off again". Sorry for the time and effort. 

 

Samuel H.  

AC24
Win11 | 12th gen i-7 | 32GB | RTX 3070 Ti

View solution in original post

3 REPLIES 3
Barry Kelly
Moderator

It looks like it may be an issue with the cabinet, which you might have to talk to Central Innovation about.

 

It seems to be mapping the same material in 2 different directions within the same object, which is then different to the rest of the cabinet that appears correct.

 

BarryKelly_0-1663722925912.png

 

What happens if you change the oven cabinet to match the microwave above or the cabinet below - they seem to be working fine?

Sorry, I am not familiar with the CI cabinets, just wondering if it is the oven that is affecting things - although that seems not to be the case with the timber decking material.

 

Barry.

 

One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11
Solution
Samuel1997
Booster

Hey Barry, Thankyou for the response, after closing the entire project and reopening, the texture correctly mapped to the side profile. (i had reloaded the object & texture library's multiple times with no affect, a spontaneous glitch i guess. In the wise words of IT Crowd, "have you tried turning it on and off again". Sorry for the time and effort. 

 

Samuel H.  

AC24
Win11 | 12th gen i-7 | 32GB | RTX 3070 Ti

@Samuel1997 wrote:

In the wise words of IT Crowd, "have you tried turning it on and off again". Sorry for the time and effort. 


Yes, classic IT solution to fix anything! 🤣

 

Glad you have it working now.

 

Barry.

One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11