Choose your top Archicad wishes!

Read more
Visualization
About built-in and 3rd party, classic and real-time rendering solutions, settings, workflows, etc.
SOLVED!

Textured elevations

Stefan Videnov
Booster

Hi everyone,

My studio have been using the textured facades feature for the past year or so and we find that our drawings have become so much more beautiful, however opening the PDFs has become a pain in the butt. The size is usually not THAT big, a drawing like the one bellow is often bellow 5mbs, but my guess is that this is because the texture is saved only ones and repeated.

I do understand that if a typical texture is 1000x1000 and its area is 1m by 1m then a building that's 10m tall and 30m wide basically means as many as 300 000 000pixels, which are difficult to generate regardless of weather you using AdobeReader, Edge, Chrome or whatever.

 

StefanVidenov_0-1676621588289.png

My question for you is how do you deal with this issue?

Using smaller textures helps to a point, reducing the size to 350x350 from 1000x1000p is a 10x decrease already, but this forces us to always change textures when using Enscape.
Is there a secret function that automatically reduces the textures when exporting to pdf? 😀

Kind regards,
Stefan

1 ACCEPTED SOLUTION

Accepted Solutions
Solution
david_skogvold
Booster

Not sure if this works, but you might look at what PDF settings you are using in publisher:

 

Go to publisher, select the troublesome layout(s), then "Document options", and "PDF Options".

 

Try turning on "Limit image resolution" towards the bottom of this dialog, and set it to 300 dpi (or any value you prefer) - does this help?

 

More about this in AC help here:

PDF Options 

View solution in original post

3 REPLIES 3
Lingwisyer
Guru

I have not used AC25+, but might AC be applying these textures the same way it does fills? I find fill heavy drawings exported using the native PDF exporter take forever to open as each fill has it's own layer and loads one at a time... Exporting using a 3rd party PDF plotter or throwing the files through an Optimise in Acrobat helps from memory as they get flattened. Might they have introduced a flatten PDF function? Have not done much AC work recently...

 

 

Ling.

AC22-23 AUS 7000Help Those Help You - Add a Signature
Self-taught, bend it till it breaksCreating a Thread
Win11 | i9 10850K | 64GB | RX6600 Win10 | R5 2600 | 16GB | GTX1660
Solution
david_skogvold
Booster

Not sure if this works, but you might look at what PDF settings you are using in publisher:

 

Go to publisher, select the troublesome layout(s), then "Document options", and "PDF Options".

 

Try turning on "Limit image resolution" towards the bottom of this dialog, and set it to 300 dpi (or any value you prefer) - does this help?

 

More about this in AC help here:

PDF Options 

I had forgotten this setting exists and it does exactly what I wanted. Thank you!