What's new?
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Issue: Replies Not Loading

Lingwisyer
Virtuoso

Hi Forum Managers,

 

It would appear that replies in threads do not always appear. Several times I have replied to a thread only to find out that my answer / question as already been given / asked after I post. There also does not appear to be an option for me to delete my reply...

 

 

 

Ling.

 

replyloading.jpg

There are at least 3 replies to Karl's following mine which are not shown in the currently loaded instance of the thread.

AC18-23 AUS 7000
Self-taught, bend it till it breaks.
Win10 | E5620 x 2 | 24GB | K2200
4 REPLIES 4

thesleepofreason
Enthusiast

I think that the quote function should be standard for a reply. As it is now its only a small "in response to" at the top of the reply post, under the username. I don't see how that would be enough even if the layout and other settings are tweaked.

That is a separate issue, and only really an issue if you are using the Linear layout over the Threaded one as replies in the Threaded layout show indented below the post you are replying to.

AC18-23 AUS 7000
Self-taught, bend it till it breaks.
Win10 | E5620 x 2 | 24GB | K2200

The problem I see with the threaded view is that you must go over all the thread to look for new entries, as far as I know. In long threads I can´t see how that is an acceptable option.

ARCHICAD 24 SPA
Windows 10

Indeed, the Threaded layout is missing the option to collapse threads. By default it should just display the most recent replies. There is also the situation where someone ends up making the same reply to multiple threads in one post.

 

 

Ling.

AC18-23 AUS 7000
Self-taught, bend it till it breaks.
Win10 | E5620 x 2 | 24GB | K2200

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!