Wishes forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Don't show Contours of Openings wher are none

snow
Booster

Hello together,

 

With 'doors' it works basically correctly: If the opening sill is placed at the wall base, there appears no contour in the plan.

But why doesn't this work with windows also?

 

o.k. it's possible to turn that lines off manually.


But if I want to use the MDO, to show doors and windows as empty openings I get confronted with this, which

seems to me to be one of the "wrongest" option in the program:

I can show contours where are defiantly none... (maybe there are overhead lines.... but it's wrong and confusing  to display them as "sill lines"
... and also completely wrong – the other only option – is to show none – in case the sill is above the wall base – if there is one.

 

So if I see the thing like it is,

could this be fixed soon?

ARCHICAD for Future



______________________________________

archicad versions 8-25 | mac os 12 | win 11
0 REPLIES 0

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!