Wishes forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum display "code" fragments

stefan
Booster

In the new Community environment, the text editor allows you to include nicely formatted code fragments in the integrated rich editor, but they are displayed without any color in the actual post. Would be nice if the syntax colouring from the editor gets retained in the post display.

--- stefan boeykens --- architect-engineer-musician ---
ARCHICAD25/Revit2020/Rhino6/Unity2020/Solibri
MBP2019:i9Octo2.4GHz32GBVega20/BigSur+Win10
ARCHICAD-user since 1998
1 ACCEPTED SOLUTION

Solution

Sorry I missed that you said code fragment.

 

It is showing the same colours for me in the post.

 

BarryKelly_0-1631606568992.png

 

Barry.


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

View solution in original post

4 REPLIES 4

Barry Kelly
Moderator

I have not tried to colour text yet.

But now I have.

 

Barry.

 


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Yes, it works - using the text colour tool.

 

BarryKelly_0-1631606181200.png

 

 

Barry.

 


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

The fragment below looks like the following in the preview:

stefan_0-1631606313275.png

And this is what is shown in the actual post:

<?xml version="1.0" encoding="utf-8"?>
<BuildingInformation>
	<Classification>
		<System>
			<Name>RG904 v. 2014 - Regie Der Gebouwen</Name>
			<EditionVersion>0.1</EditionVersion>
			<EditionDate>
				<Year>2021</Year>
				<Month>9</Month>
				<Day>10</Day>
			</EditionDate>
			<Description/>
			<Source/>
			<Items>
				<Item>
					<ID>01.01.</ID>
					<Name>Inrichten van de bouwplaats</Name>
					<Children>
--- stefan boeykens --- architect-engineer-musician ---
ARCHICAD25/Revit2020/Rhino6/Unity2020/Solibri
MBP2019:i9Octo2.4GHz32GBVega20/BigSur+Win10
ARCHICAD-user since 1998

Solution

Sorry I missed that you said code fragment.

 

It is showing the same colours for me in the post.

 

BarryKelly_0-1631606568992.png

 

Barry.


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

View solution in original post

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!