Wishes forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Non opaque fills over drawings in PDF

Lmpessoa
Newcomer
I have this project with two floors where the outside part of the first floor I wanted to be visible from the second floor, just instead of extending the upper floor to show it I wanted to create an effect dimming the lower floor in this view (see screenshot attached).

It seems to work well on the layout but when I export it to PDF, it just goes completely white and the elements from the lower floor do not show.

It would be nice if this were fixed.
Leonardo Pessoa
architect · designer · developer · geek
Archicad 24 #3008 / Windows 10 Pro #2004
Dell G3 i7 20GB GeForce GTX 1650 4GB
11 REPLIES 11

Braza
Newcomer
You're using the lower floor as a trace reference, right?
If so, trace reference are not printable.
You can achieve what you want by correctly setting your Floor Plan Cut Plan. Also known as FPCP.
Paulo Henrique Santos, Architect
AC24_INT#3008 / I7 / 16Gb / 512Mb SSD / Windows 10

James B
Graphisoft
Graphisoft
Braza wrote:
If so, trace reference are not printable.

Trace is printable if you use the regular File/Print - check Print Reference, but yes you're right it doesn't go with the View.

On Layouts, you can overlay 2 drawing (and place a semitransparent white fill between) to get a similar effect though.
Product Manager, Graphisoft

Lmpessoa
Newcomer
James wrote:
On Layouts, you can overlay 2 drawing (and place a semitransparent white fill between) to get a similar effect though.

This is exactly what I'm doing and the result does not match.
Leonardo Pessoa
architect · designer · developer · geek
Archicad 24 #3008 / Windows 10 Pro #2004
Dell G3 i7 20GB GeForce GTX 1650 4GB

James B
Graphisoft
Graphisoft
Lmpessoa wrote:
This is exactly what I'm doing and the result does not match.
Can you show us the Layout screenshot? Drawing has "Transparent Background" checked?
Semi-transparent fill has a pen 0 (transparent) background?
Product Manager, Graphisoft

Lmpessoa
Newcomer
James wrote:
Can you show us the Layout screenshot? Drawing has "Transparent Background" checked?
Semi-transparent fill has a pen 0 (transparent) background?

The first of the screenshots I posted is from the actual layout, only the second is from the resulting PDF. The drawings and fill are all configured just like you described.
Leonardo Pessoa
architect · designer · developer · geek
Archicad 24 #3008 / Windows 10 Pro #2004
Dell G3 i7 20GB GeForce GTX 1650 4GB

Braza
Newcomer
Its weird...
How do you "export it to pdf"?
Paulo Henrique Santos, Architect
AC24_INT#3008 / I7 / 16Gb / 512Mb SSD / Windows 10

Lmpessoa
Newcomer
Documentation > Publish... then I select the layout set and click the "Publish" button

(names may differ because it is a direct translation to English from the names in my Portuguese)
Leonardo Pessoa
architect · designer · developer · geek
Archicad 24 #3008 / Windows 10 Pro #2004
Dell G3 i7 20GB GeForce GTX 1650 4GB

Braza
Newcomer
I can see that you publish with true line weight. Try to publish with hairline in the pdf option.
Paulo Henrique Santos, Architect
AC24_INT#3008 / I7 / 16Gb / 512Mb SSD / Windows 10

Lmpessoa
Newcomer
Braza,

This would probably mess with the lines in all other drawings in my set and the result wouldn't be what I want. I understand it should work the way it is, especially considering the layout produces the right result (I myself can only consider this to be a bug).
Leonardo Pessoa
architect · designer · developer · geek
Archicad 24 #3008 / Windows 10 Pro #2004
Dell G3 i7 20GB GeForce GTX 1650 4GB

Braza
Newcomer
I have replicated your layout situation with no such problem.
I think it could be related with your faded white fill with a thick pen.
To check this, try publishing the layout to pdf with hairline wont mess with your Pensets.
To achieve this, go to Publish Sets > Select your Layout > Click in Document Options > Tick the Hairline Checkbox. Then see if the issue persist.
Paulo Henrique Santos, Architect
AC24_INT#3008 / I7 / 16Gb / 512Mb SSD / Windows 10

Barry Kelly
Moderator
I see your shadows are also going solid.

You say you have set it to Publish the PDFs.
In the Publisher settings, do you have it set to 'Save' or 'Print' ?

Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!