Wishes forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Teamwork "show reservation by users issue"

Gus
Newcomer
When selecting the option to "show reservations by users" the color setting for "not reserved by anybody" is blue (at least on my workspace it is). This is a problem, because sometimes people chose blue as their personal color. When this happens one can think that a layer is reserved by a particular person when it is in fact not reserved by anyone (they are both blue). I waited 2 days for someone to release layers because I thought they had it reserved when they didn't have it reserved.

I realize that I could have selected the object and seen that it was not reserved, but assuming that the color coding was correct I didn't think that I needed to do that.

I think a better way to set this up would be to have the "not reserved layers" or "free layers" show up as greyed out versions of their regular color. Then it will never be confused with other peoples reservation colors because anything that is greyed out (no matter what color it is underneath) still looks greyed out.
www.michaelgustavson.com Architect NY WI IL
Madison WI
Archicad21 MEP EcoDesSTAR Win10-64-bit
EliteBook8570W Corei7-3630QM@2.40GHz
QuadroK2000m RAM32 (2)250GBSSDs
4 Monitors Internet:4Up60Down
1 REPLY 1

Laszlo Nagy
Community Admin
Community Admin
You can customize this color to your liking in the Teamwork Workspace Colors panel of the On-Screen Options page of the Work Environment Dialog.
Just specify a different color for the "Free Elements" field.
....................................................................................................
Laszlo Nagy, Lead Moderator, Community Admin
Get Archicad Tips at https://twitter.com/laszlonagy
AMD Ryzen 1700X CPU, 48 GB RAM, NVidia GTX 1060 6GB, 500 GB NVMe SSD
2x28" (2560x1440), WIN10 PRO ENG, AC20-AC25
Loving Archicad since 1995

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!